January 21, 2020, 01:24:26 AM
collapse
collapse

Author Topic: Not holding power in 1st gear in the cold?  (Read 662 times)

Offline TopherSho

  • Elite Member
  • : Eugene Oregon
  • Thank You
  • -Given: 477
  • -Received: 325
  • Posts: 1450
  • 1st boosted rig!
Not holding power in 1st gear in the cold?
« on: December 03, 2019, 09:23:49 AM »
I have noticed that even when driven 30 minutes the tranny is having issues holding power in 1st gear.   I am about to check the tranny oil ... but has anyone else had this occur after being 'stable' ?

Whats everyone's go to for tranny oil ? for cold weather ?

2010 non-pp, 50k miles, 3-bar,  .30 plugs, 170-T-stat, SNOW-KIT STG1, AJP TURBO METH TUNE-REV3
 
Best of 12.61 no DA correction

Offline FiveLeeter918

  • Ortiz Performance - Technical Sales
  • Full Member
  • : Tulsa, OK
  • Thank You
  • -Given: 6
  • -Received: 151
  • Posts: 224
  • Bewsted SHO
    • Ortiz Tuning and Performance
Re: Not holding power in 1st gear in the cold?
« Reply #1 on: December 03, 2019, 09:34:07 AM »
I run Mercon LV year round, but what are you considering "Cold" weather?

And when you say problems holding power, is TSC kicking in or it is popping out of gear?
- Lee
Technical Sales, Ortiz Tuning and Performance
F-150, Mustang, Lincoln MKS, Taurus SHO and Ford Flex Tuning

Ortiz Performance Vendor Forum | Find us on Facebook! | Shop Today!

Offline TopherSho

  • Elite Member
  • : Eugene Oregon
  • Thank You
  • -Given: 477
  • -Received: 325
  • Posts: 1450
  • 1st boosted rig!
Re: Not holding power in 1st gear in the cold?
« Reply #2 on: December 03, 2019, 09:39:47 AM »
I run Mercon LV year round, but what are you considering "Cold" weather?

And when you say problems holding power, is TSC kicking in or it is popping out of gear?

feels like it is ''low on fluid'' and letting go of the gear.  i am working so i cant check right now..  the only thing i can think of is i might have to much oil,  and it is cold enough to cause it to not flow as well as it needed this summer when it was fine. 

cold btw is 22f
2010 non-pp, 50k miles, 3-bar,  .30 plugs, 170-T-stat, SNOW-KIT STG1, AJP TURBO METH TUNE-REV3
 
Best of 12.61 no DA correction

Offline Gjkrisa

  • Elite Member
  • : Fairbanks, AK
  • Thank You
  • -Given: 932
  • -Received: 202
  • Posts: 815
  • Ecobooster
    • Photos
Re: Not holding power in 1st gear in the cold?
« Reply #3 on: December 03, 2019, 09:52:33 AM »
-5 and I have started to notice in full traction off and drive it seems to shift sooner but will hold longer in sport.
I haven't looked at rpms but just by feel and sound but didn't think much of it.
Sent from my Pixel 4 XL using Tapatalk
2016 Taurus SHO pp Shadow Black
diy emblems,jms boost max, FORscan modder

Offline TopherSho

  • Elite Member
  • : Eugene Oregon
  • Thank You
  • -Given: 477
  • -Received: 325
  • Posts: 1450
  • 1st boosted rig!
Re: Not holding power in 1st gear in the cold?
« Reply #4 on: December 03, 2019, 12:34:13 PM »
Yeah,  The oil is the same spot on the stick,  and it is 30f warmer today and I am having no issues .. when the engine swap occurred I am willing to bet this is NOT the previous oil brand (castrol LV+) I had in the unit and it is reacting different than the Castrol did in the colder climates. 

I will drop 2 cups and retest..
2010 non-pp, 50k miles, 3-bar,  .30 plugs, 170-T-stat, SNOW-KIT STG1, AJP TURBO METH TUNE-REV3
 
Best of 12.61 no DA correction

Offline SM105K

  • Elite Member
  • : Arizona
  • Thank You
  • -Given: 729
  • -Received: 913
  • Posts: 992
  • Land Yacht Pilot
Re: Not holding power in 1st gear in the cold?
« Reply #5 on: December 03, 2019, 01:23:28 PM »
Yeah,  The oil is the same spot on the stick,  and it is 30f warmer today and I am having no issues .. when the engine swap occurred I am willing to bet this is NOT the previous oil brand (castrol LV+) I had in the unit and it is reacting different than the Castrol did in the colder climates. 

I will drop 2 cups and retest..

Why wasn't Ford Mercon LV put in the car? 
"M" 2013 SHO PP: AJPTurbo E30 Tune, GH Intercooler, PPE Downpipes, Custom Magnaflow Resonator Set Up, Dicunzolo Gen2 Trans Mounts, MSD Coils, Sp-542's UPR Catch Can, K&N Drop In, H&R Springs, PowerStop Brakes, Curva Concept C7's.

"The Fukus" 2013 Focus ST: AJPTurbo Flex Fuel Tune, Megan Racing Catless Downpipe, Boomba BOV, and FSWerks Short Shifter.

Offline TopherSho

  • Elite Member
  • : Eugene Oregon
  • Thank You
  • -Given: 477
  • -Received: 325
  • Posts: 1450
  • 1st boosted rig!
Re: Not holding power in 1st gear in the cold?
« Reply #6 on: December 03, 2019, 01:51:34 PM »
It is a guess on my part that the mechanic used some other LV+ compatible brand .. Ideally I should drop in Redline .. maybe i will spring for it this time.
2010 non-pp, 50k miles, 3-bar,  .30 plugs, 170-T-stat, SNOW-KIT STG1, AJP TURBO METH TUNE-REV3
 
Best of 12.61 no DA correction

Offline FiveLeeter918

  • Ortiz Performance - Technical Sales
  • Full Member
  • : Tulsa, OK
  • Thank You
  • -Given: 6
  • -Received: 151
  • Posts: 224
  • Bewsted SHO
    • Ortiz Tuning and Performance
Re: Not holding power in 1st gear in the cold?
« Reply #7 on: December 04, 2019, 08:29:19 AM »
be an easy and relatively inexpensive check. That's assuming they even used an LV at all.
- Lee
Technical Sales, Ortiz Tuning and Performance
F-150, Mustang, Lincoln MKS, Taurus SHO and Ford Flex Tuning

Ortiz Performance Vendor Forum | Find us on Facebook! | Shop Today!

Offline TopherSho

  • Elite Member
  • : Eugene Oregon
  • Thank You
  • -Given: 477
  • -Received: 325
  • Posts: 1450
  • 1st boosted rig!
Re: Not holding power in 1st gear in the cold?
« Reply #8 on: December 05, 2019, 12:27:10 PM »
dropped half a quart out and its better,  still happens when the steering wheel is turned more than 10 degrees or so... tested with the hand held and am seeing Torque source 2 and 15. 

It is frustrating a bit that in the summer i did not see this issue... I pinged BRAD / AJPturbo to see what he thinks.   in the mean time has anyone else seen colder temps trigger Torque source 2 and 15 more frequently ?
2010 non-pp, 50k miles, 3-bar,  .30 plugs, 170-T-stat, SNOW-KIT STG1, AJP TURBO METH TUNE-REV3
 
Best of 12.61 no DA correction

Offline SHOdded

  • Administrator
  • Elite Member
  • : Beltsville, MD
  • Thank You
  • -Given: 12366
  • -Received: 4065
  • Posts: 15689
Re: Not holding power in 1st gear in the cold?
« Reply #9 on: December 05, 2019, 03:43:45 PM »
Hmm wonder if AdvanceTrac and EPAS are conspiring to hold you back.  Any difference in steering feel, or any pending codes?
2007 Ford Edge SEL, Powerstop F/R Brake Kit, TXT LED 6000K Lo & Hi Beams, W16W LED Reverse Bulbs, 3BSpec 2.5w Map Lights, 5W Cree rear dome lights, 5W Cree cargo light, DTBL LED Taillights

If tuned:  Take note of the strategy code as you return to stock (including 3 bar MAP to 2 bar MAP) -> take car in & get it serviced -> check strategy code when you get car back -> have tuner update your tune if the strategy code has changed -> reload tune -> ENJOY!

Offline ZSHO

  • Forum Supporter
  • RotM Winner
  • Elite Member
  • *
  • : New York SHO
  • Thank You
  • -Given: 1809
  • -Received: 3830
  • Posts: 2279
  • Trap Speed of almost 116 mph.
Re: Not holding power in 1st gear in the cold?
« Reply #10 on: December 05, 2019, 04:10:46 PM »
Did you recently change the starter! I hope the dealer did not screw up with starter/Ground ..Not quite certain if its related but some ford models have intermittent Ground issues to the Trans! Dunno. Z
« Last Edit: December 05, 2019, 04:12:21 PM by ZSHO »

                  

2013 Performance Package SHO| Livernois Custom Methanol Tune|3-Bar Map|Reische-170-Stat|Full Race Tial-10psi BOV in Black|PPE-Gloss Black Hot Pipes|EPP Dual Intake in Gloss Black|PPE Catted DP|Corsa Sport Cat Back Exhaust|H&R Sport-Springs|CFM Performance Billet Valve Cover Breather In Gloss Black|Llumar 20%Ceramic window Tint|MSD Ignition Coils in Black|Extreme Roof Spoiler|Redline Fluids all around|Gearhead Intercooler|First-SHO With Direct Port Alky-VP-M1-100%-Methanol Injection|LMS-Custom-Dyno-Tuned @ 415whp-465wtq| Best Trap Speed of 115.54 mph|

Offline TopherSho

  • Elite Member
  • : Eugene Oregon
  • Thank You
  • -Given: 477
  • -Received: 325
  • Posts: 1450
  • 1st boosted rig!
Re: Not holding power in 1st gear in the cold?
« Reply #11 on: December 06, 2019, 09:28:23 AM »
Did you recently change the starter! I hope the dealer did not screw up with starter/Ground ..Not quite certain if its related but some ford models have intermittent Ground issues to the Trans! Dunno. Z

Aw man now you are taking me back to my G35 days .. I had weird shift issues after an Orsis tune+nismo cams and a head grind until I cabled the trans ground to the frame,  and cabled the two front grounds to a 8-guage wire I soldered to the the left frame and right frame ..

Naw in this case my good man it is good old 1st gear makes to much power.   Brad is going to send me a updated tune to test.
2010 non-pp, 50k miles, 3-bar,  .30 plugs, 170-T-stat, SNOW-KIT STG1, AJP TURBO METH TUNE-REV3
 
Best of 12.61 no DA correction

Offline ZSHO

  • Forum Supporter
  • RotM Winner
  • Elite Member
  • *
  • : New York SHO
  • Thank You
  • -Given: 1809
  • -Received: 3830
  • Posts: 2279
  • Trap Speed of almost 116 mph.
Re: Not holding power in 1st gear in the cold?
« Reply #12 on: December 06, 2019, 07:03:17 PM »
Did you recently change the starter! I hope the dealer did not screw up with starter/Ground ..Not quite certain if its related but some ford models have intermittent Ground issues to the Trans! Dunno. Z

Aw man now you are taking me back to my G35 days .. I had weird shift issues after an Orsis tune+nismo cams and a head grind until I cabled the trans ground to the frame,  and cabled the two front grounds to a 8-guage wire I soldered to the the left frame and right frame ..

Naw in this case my good man it is good old 1st gear makes to much power.   Brad is going to send me a updated tune to test.
Maybe an adjustment to Torque management! Fingers crossed. Z
« Last Edit: December 06, 2019, 07:05:27 PM by ZSHO »

                  

2013 Performance Package SHO| Livernois Custom Methanol Tune|3-Bar Map|Reische-170-Stat|Full Race Tial-10psi BOV in Black|PPE-Gloss Black Hot Pipes|EPP Dual Intake in Gloss Black|PPE Catted DP|Corsa Sport Cat Back Exhaust|H&R Sport-Springs|CFM Performance Billet Valve Cover Breather In Gloss Black|Llumar 20%Ceramic window Tint|MSD Ignition Coils in Black|Extreme Roof Spoiler|Redline Fluids all around|Gearhead Intercooler|First-SHO With Direct Port Alky-VP-M1-100%-Methanol Injection|LMS-Custom-Dyno-Tuned @ 415whp-465wtq| Best Trap Speed of 115.54 mph|

Offline TopherSho

  • Elite Member
  • : Eugene Oregon
  • Thank You
  • -Given: 477
  • -Received: 325
  • Posts: 1450
  • 1st boosted rig!
Re: Not holding power in 1st gear in the cold?
« Reply #13 on: December 09, 2019, 08:54:07 PM »
After a bump in tune revision it is much better.. still testing.  May have been old tune issues
2010 non-pp, 50k miles, 3-bar,  .30 plugs, 170-T-stat, SNOW-KIT STG1, AJP TURBO METH TUNE-REV3
 
Best of 12.61 no DA correction

 

* Featured Topics

* Recent Topics

Re: Quality time with my Son washing the Lincoln
by SHOdded | Today at 12:52:33 AM
Very cool.  Hang in there....
Re: Blower motor removal?
by SHOdded | January 20, 2020, 07:55:57 PM
If it is anything  like the Edge, you drop the glovebox to get at...
Summit Point, WV AutoX
by StealBlueSho | January 20, 2020, 08:43:34 AM
So I was looking into having some fun at Summit Point, WV autocross ju...
Re: Wrapping intake pipe, numbers are out<<<
by 802SHO | January 20, 2020, 05:04:52 AM
Interesting. I think more tests need to be performed to give the wrap ...
Re: What have you done to your Ecoboosted vehicle today?
by SHOdded | January 20, 2020, 03:34:05 AM
Looks great, Z!  Sorry to hear, Bronco :(...
MOVED: 2010 Taurus SHO Rack and Pinion noise
by ZSHO | January 19, 2020, 01:56:42 PM
This topic has been moved to Admin-Moderator only discussion.https://w...
Re: 2010 SHO EPAS / Rack & Pinion Noise
by 6500rpm | January 19, 2020, 11:57:28 AM
Yup, one of the boots. On a lift the suspension geometry might change ...
Re: New Bro
by PDSHO | January 18, 2020, 05:11:25 PM
Greetings from Nebraska, I think your car is the same color as mine, t...
Re: SuperPete SHO Build record
by SuperPete | January 18, 2020, 03:56:57 PM
Can you check your plugs and confirm? just a few front plugs, should b...
Re: 2013 SHO Suspension Work
by ZSHO | January 18, 2020, 12:29:41 PM
I would order new bolts and Pad rubber (anti-sqeak) for a peace of min...
wiring schematic for the sony amp in 2015 edge or flex
by Hardwired | January 18, 2020, 11:24:24 AM
I'm looking for the wiring schematic for the 3 connectors that pl...
2016 Taurus 3.5L needing timing chain & water pump replacement ... help!
by SHOdded | January 18, 2020, 09:18:45 AM
Infamous water pump leak ...Located in Racine, WI.Can anyone help perf...
Re: MKS Suspension
by TopherSho | January 17, 2020, 09:18:17 PM
Mine rides like a rock until i drop the tires to less than 32psi, ...
Re: DannyMack 13 MKS "Old Man" Build and Maintenance Thread
by Dannymack | January 17, 2020, 02:22:58 PM
Finished up the rack today and added the bike racks. Wouldn't be ...
Re: 2014 Lincoln MKS EcoBoost with all the goodies
by Agentlongwood | January 17, 2020, 10:58:54 AM
Everybody I've interacted with on this forum has always been supe...

Back to top