October 15, 2019, 09:23:21 PM
collapse
collapse

Author Topic: 2013 SHO Surging/Weird Power Delivery  (Read 713 times)

Offline SkidHash

  • Jr. Member
  • : Kansas City, MO
  • Thank You
  • -Given: 4
  • -Received: 1
  • Posts: 16
  • Ecobooster
2013 SHO Surging/Weird Power Delivery
« on: May 22, 2019, 03:46:42 PM »
Hello, hope you all are having a great day/night depending on where you live.

I have been going through the ringer with my 2013 SHO non-pp with 118k miles and I can't seem to figure out what is going on with the car. After a cold start I can take the car out and it delivers power great; light throttle is awesome and it seems like the car is actually responding throughout the entire rev range. However, once the car gets warmed up (or sometimes it does this cold, but not nearly as much) and I put like 30% throttle on the car, it jumps to like 2.3k RPMs, seems to lug/lose power until ~3k, and then kicks into gear (for a lack of a better term) and launches. When I'm heavy on the throttle the issue of weird power delivery can occur but not nearly as frequently or pronounced. I don't know if this is the car saying "Oh, build a little boost then let it out then build it again then...." until the second turbo kicks in which sends the car flying or what, but I've had many a time where I've pulled out into a road and pressed the gas and had the car go into limp mode until 3.5k or so, which is a pretty scary situation.

The most annoying part about this whole thing is: the problem is not consistently there at all times. It comes and goes.

I changed the spark plugs about 4k miles ago thinking that it would fix it, but to no avail.

Forscan shows no misfires, no underboost/overboost conditions. Did a WOT run (stopped at 5k RPM) today and saw that my a/f ratio hits 10.248 at which point my LONGFT1 is 6.25%, LONGFT2 is 7.03%, SHRTFT1 is -3.12% and SHRTFT2 is -3.12%. TCBP reads 26.4 PSI with a desired TCBP of 24.6 PSI.

Since I thought that it could be a torque converter issue, I had Forscan read the TC_SLIP actual (206) and the TC_SLIP desired (1020), but I don't know what to make of those numbers.

The hesitation/surging extremely noticeable in gears 1-2 but not really in 3-6, but I don't know if that's because gears 3-6 tend to avoid the 1.5k-2.5k trouble spot or if there is some boost-by-gear magic that goes on behind the scenes that severely limits power until 3.5-4k.

Any thoughts or help is appreciated!
2013 SHO (non-pp), no mods yet

Offline ecoboostsho

  • Forum Supporter!
  • Elite Member
  • : Minneapolis, MN
  • Thank You
  • -Given: 190
  • -Received: 239
  • Posts: 946
  • Ecobooster
Re: 2013 SHO Surging/Weird Power Delivery
« Reply #1 on: May 22, 2019, 04:35:40 PM »
I don't have any great insights but is your car stock or tuned?

Sent from my Pixel 3 XL using Tapatalk

2013 White SHO w/PP, Gearhead Tuned, 3 Bar, 160T, Plugs...Mess with the Bull and you'll get the Horn. :)
 Previous 2011 Tuxedo Black SHO w/PP - 12.89 1/4 Mile

Offline SkidHash

  • Jr. Member
  • : Kansas City, MO
  • Thank You
  • -Given: 4
  • -Received: 1
  • Posts: 16
  • Ecobooster
Re: 2013 SHO Surging/Weird Power Delivery
« Reply #2 on: May 22, 2019, 04:41:37 PM »
I don't have any great insights but is your car stock or tuned?

Sent from my Pixel 3 XL using Tapatalk



Hey ecoboostsho,

Car is 100% stock
2013 SHO (non-pp), no mods yet

Offline ecoboostsho

  • Forum Supporter!
  • Elite Member
  • : Minneapolis, MN
  • Thank You
  • -Given: 190
  • -Received: 239
  • Posts: 946
  • Ecobooster
Re: 2013 SHO Surging/Weird Power Delivery
« Reply #3 on: May 22, 2019, 04:50:43 PM »
I don't have any great insights but is your car stock or tuned?

Sent from my Pixel 3 XL using Tapatalk



Hey ecoboostsho,

Car is 100% stock
Got it. What gas do you run in it? Have you ever cleaned out your intercooler? Does the car use any oil?

There are some pretty knowledgeable folks on this forum so I'm sure someone will chime in shortly.

Sent from my Pixel 3 XL using Tapatalk

2013 White SHO w/PP, Gearhead Tuned, 3 Bar, 160T, Plugs...Mess with the Bull and you'll get the Horn. :)
 Previous 2011 Tuxedo Black SHO w/PP - 12.89 1/4 Mile

Offline SkidHash

  • Jr. Member
  • : Kansas City, MO
  • Thank You
  • -Given: 4
  • -Received: 1
  • Posts: 16
  • Ecobooster
Re: 2013 SHO Surging/Weird Power Delivery
« Reply #4 on: May 22, 2019, 04:53:47 PM »
I don't have any great insights but is your car stock or tuned?

Sent from my Pixel 3 XL using Tapatalk



Hey ecoboostsho,

Car is 100% stock
Got it. What gas do you run in it? Have you ever cleaned out your intercooler? Does the car use any oil?

There are some pretty knowledgeable folks on this forum so I'm sure someone will chime in shortly.

Sent from my Pixel 3 XL using Tapatalk

91 is the only gas that I can find here near my house, so I run that religiously. I had the intercooler cleaned out about 2 months ago, got maybe .5 oz or so out of it. I check the oil level in the car every 2 or 3 days and have not noticed any dips at all, so from my knowledge the car uses no oil.
2013 SHO (non-pp), no mods yet

Offline SHOdded

  • Administrator
  • Elite Member
  • : Beltsville, MD
  • Thank You
  • -Given: 11865
  • -Received: 3893
  • Posts: 15451
Re: 2013 SHO Surging/Weird Power Delivery
« Reply #5 on: May 22, 2019, 05:18:11 PM »
Since we are ruling out oil consumption issues, next on my list would be a) checking the wastegate solenoid hoses atop the manifold, and b) more likely the orange seal on both blowoff valves.

There may be TSBs on transmission issues that apply here as well.  Particularly the control sensors and solenoid body.  Easier to check the engine stuff first tho, so lets start there.
2007 Ford Edge SEL, Powerstop F/R Brake Kit, TXT LED 6000K Lo & Hi Beams, W16W LED Reverse Bulbs, 3BSpec 2.5w Map Lights, 5W Cree rear dome lights, 5W Cree cargo light, DTBL LED Taillights

If tuned:  Take note of the strategy code as you return to stock (including 3 bar MAP to 2 bar MAP) -> take car in & get it serviced -> check strategy code when you get car back -> have tuner update your tune if the strategy code has changed -> reload tune -> ENJOY!

Offline SkidHash

  • Jr. Member
  • : Kansas City, MO
  • Thank You
  • -Given: 4
  • -Received: 1
  • Posts: 16
  • Ecobooster
Re: 2013 SHO Surging/Weird Power Delivery
« Reply #6 on: May 22, 2019, 06:17:24 PM »
Since we are ruling out oil consumption issues, next on my list would be a) checking the wastegate solenoid hoses atop the manifold, and b) more likely the orange seal on both blowoff valves.

There may be TSBs on transmission issues that apply here as well.  Particularly the control sensors and solenoid body.  Easier to check the engine stuff first tho, so lets start there.

Checked all the hoses, none have fallen off.

I was only able to get the front BO valve off but I have attached that picture. It looks perfect to me. I was not able to get the second one off, my socket was stripping the bolt and my wrenches were too long, so I don't know what the status of that one is.
2013 SHO (non-pp), no mods yet

Offline ZSHO

  • Forum Supporter
  • RotM Winner
  • Elite Member
  • *
  • : New York SHO
  • Thank You
  • -Given: 1682
  • -Received: 3640
  • Posts: 2139
  • Trap Speed of almost 116 mph.
Re: 2013 SHO Surging/Weird Power Delivery
« Reply #7 on: May 22, 2019, 06:38:57 PM »
It could be a sticky/stuck wastegate hose and would also check the Boost reference solenoid located on TOP of the intake manifold to see if its stuck or open! There is one solenoid for both wastegates..
Check your (COP) Coil on plugs especially if original.
But so many variables to consider! Z
« Last Edit: May 22, 2019, 06:43:31 PM by ZSHO »

                  

2013 Performance Package SHO| Livernois Custom Methanol Tune|3-Bar Map|Reische-170-Stat|Full Race Tial-10psi BOV in Black|PPE-Gloss Black Hot Pipes|EPP Dual Intake in Gloss Black|PPE Catted DP|Corsa Sport Cat Back Exhaust|H&R Sport-Springs|CFM Performance Billet Valve Cover Breather In Gloss Black|Llumar 20%Ceramic window Tint|MSD Ignition Coils in Black|Extreme Roof Spoiler|Redline Fluids all around|Gearhead Intercooler|First-SHO With Direct Port Alky-VP-M1-100%-Methanol Injection|LMS-Custom-Dyno-Tuned @ 415whp-465wtq| Best Trap Speed of 115.54 mph|

Offline SHOdded

  • Administrator
  • Elite Member
  • : Beltsville, MD
  • Thank You
  • -Given: 11865
  • -Received: 3893
  • Posts: 15451
Re: 2013 SHO Surging/Weird Power Delivery
« Reply #8 on: May 22, 2019, 09:18:48 PM »
https://www.ecoboostperformanceforum.com/index.php/topic,3836.0.html

I would check the fuel pump control module to see if it has ever been replaced
https://www.ecoboostperformanceforum.com/index.php/topic,6600.0.html

Apparently, the EVAP purge valve is also a possibility, normally see only issues at startup, but this SSM mentions hesitation also.
https://www.ecoboostperformanceforum.com/index.php/topic,6600.msg111157.html#msg111157
« Last Edit: May 22, 2019, 09:23:02 PM by SHOdded »
2007 Ford Edge SEL, Powerstop F/R Brake Kit, TXT LED 6000K Lo & Hi Beams, W16W LED Reverse Bulbs, 3BSpec 2.5w Map Lights, 5W Cree rear dome lights, 5W Cree cargo light, DTBL LED Taillights

If tuned:  Take note of the strategy code as you return to stock (including 3 bar MAP to 2 bar MAP) -> take car in & get it serviced -> check strategy code when you get car back -> have tuner update your tune if the strategy code has changed -> reload tune -> ENJOY!

Offline SkidHash

  • Jr. Member
  • : Kansas City, MO
  • Thank You
  • -Given: 4
  • -Received: 1
  • Posts: 16
  • Ecobooster
Re: 2013 SHO Surging/Weird Power Delivery
« Reply #9 on: May 23, 2019, 07:26:02 AM »
It could be a sticky/stuck wastegate hose and would also check the Boost reference solenoid located on TOP of the intake manifold to see if its stuck or open! There is one solenoid for both wastegates..
Check your (COP) Coil on plugs especially if original.
But so many variables to consider! Z

Tried checking the solenoid last night and it didn't look like there were any problems, but I also don't really know what a problem would look like :D I'll go back out today once I get some smaller wrenches/sockets so I can take off the 2nd BOV and we'll see if I can find anything out of the ordinary. Thanks ZSHO!

https://www.ecoboostperformanceforum.com/index.php/topic,3836.0.html

I would check the fuel pump control module to see if it has ever been replaced
https://www.ecoboostperformanceforum.com/index.php/topic,6600.0.html

Apparently, the EVAP purge valve is also a possibility, normally see only issues at startup, but this SSM mentions hesitation also.
https://www.ecoboostperformanceforum.com/index.php/topic,6600.msg111157.html#msg111157

I'm going to check the fuel pump module status, it seems like it fixes a lot of people's hesitation problems, thanks for the heads up SHOdded! I'll keep you guys posted on anything I find.
« Last Edit: May 23, 2019, 07:38:20 AM by SkidHash »
2013 SHO (non-pp), no mods yet

Offline ZSHO

  • Forum Supporter
  • RotM Winner
  • Elite Member
  • *
  • : New York SHO
  • Thank You
  • -Given: 1682
  • -Received: 3640
  • Posts: 2139
  • Trap Speed of almost 116 mph.
Re: 2013 SHO Surging/Weird Power Delivery
« Reply #10 on: May 24, 2019, 05:58:47 AM »
It could be a sticky/stuck wastegate hose and would also check the Boost reference solenoid located on TOP of the intake manifold to see if its stuck or open! There is one solenoid for both wastegates..
Check your (COP) Coil on plugs especially if original.
But so many variables to consider! Z

Tried checking the solenoid last night and it didn't look like there were any problems, but I also don't really know what a problem would look like :D I'll go back out today once I get some smaller wrenches/sockets so I can take off the 2nd BOV and we'll see if I can find anything out of the ordinary. Thanks ZSHO!

https://www.ecoboostperformanceforum.com/index.php/topic,3836.0.html

I would check the fuel pump control module to see if it has ever been replaced
https://www.ecoboostperformanceforum.com/index.php/topic,6600.0.html

Apparently, the EVAP purge valve is also a possibility, normally see only issues at startup, but this SSM mentions hesitation also.
https://www.ecoboostperformanceforum.com/index.php/topic,6600.msg111157.html#msg111157

I'm going to check the fuel pump module status, it seems like it fixes a lot of people's hesitation problems, thanks for the heads up SHOdded! I'll keep you guys posted on anything I find.
Check if that solenoid is restricted by using a can of compressed air or simply blow on it! sorry for the late response. Z
« Last Edit: May 24, 2019, 06:00:26 AM by ZSHO »

                  

2013 Performance Package SHO| Livernois Custom Methanol Tune|3-Bar Map|Reische-170-Stat|Full Race Tial-10psi BOV in Black|PPE-Gloss Black Hot Pipes|EPP Dual Intake in Gloss Black|PPE Catted DP|Corsa Sport Cat Back Exhaust|H&R Sport-Springs|CFM Performance Billet Valve Cover Breather In Gloss Black|Llumar 20%Ceramic window Tint|MSD Ignition Coils in Black|Extreme Roof Spoiler|Redline Fluids all around|Gearhead Intercooler|First-SHO With Direct Port Alky-VP-M1-100%-Methanol Injection|LMS-Custom-Dyno-Tuned @ 415whp-465wtq| Best Trap Speed of 115.54 mph|

 

* Featured Topics

* Recent Topics

Re: What have you done to your Ecoboosted vehicle today?
by Gofspar | Today at 08:56:02 PM
Also it's extra bad if I go around a corner and apply some heavy ...
Re: Meth and bank imbalance?
by bamsho | Today at 06:17:18 PM
My single port Alky Controls with M15 nozzle, both banks on my '1...
Re: Help with codes
by ZSHO | Today at 06:05:58 AM
Since you have a 2010MY inspect the wiring for any chaffing or corrosi...
Re: Newbie first time in a Ford!
by SHOdded | Today at 12:26:34 AM
Anti-spam measures.  We get hit hard and often LOL.  Should ...
Re: Splitter
by 802SHO | October 14, 2019, 02:23:41 PM
Dropped the splitters off for corner rounding.  Should have them ...
Re: Rear upper control arms?
by SHOdded | October 13, 2019, 02:16:52 PM
What year is your Flex?  I am including the procedure for a 2011,...
Re: New PB 11.8947 Gearhead E30
by 802SHO | October 13, 2019, 08:36:08 AM
Congrats man and welcome to the 11's buddy!...
Re: Snow Pics!
by Gjkrisa | October 12, 2019, 11:56:20 PM
Here's a neat picture of the ice on her in the woods https://uplo...
Re: Boost leak help
by ZSHO | October 12, 2019, 12:04:22 PM
The wastegates should be in the closed position AFAIK! In your case it...
Re: PPE Updated Downpipes
by 76fomoco | October 11, 2019, 08:11:46 PM
I too would like to delete the 3rd cat so post back with your DP'...
Re: End of an era!
by 76fomoco | October 11, 2019, 08:05:10 PM
man I would love to by this hood!...
Re: bpd1151's 2010 SHO Rebuild Thread....
by 76fomoco | October 11, 2019, 08:01:20 PM
KEEPEM COMING!...
Re: Check engine flashing, fuel smell, limp mode, and now no start
by StinkinLinkin13 | October 11, 2019, 02:27:04 PM
Awesome. Congratulations and great job! 🍻...
Re: 2014 pp driveline in 2010 sho questions.
by Spyder3000gtvr4 | October 11, 2019, 10:00:01 AM
Havenít had time to look at the car again will try this weekend. Will ...
Re: Throttle body size for Taurus SHO?
by ddlopes | October 11, 2019, 09:11:49 AM
Looks like the BBK may need to be modded to work properly... according...

Back to top