May 26, 2020, 02:26:50 pm
collapse
collapse

Author Topic: "How-To" Reset Your TPMS Sensors....  (Read 192681 times)

Online bpd1151

  • Forum Supporters
  • Elite Member
  • *
  • *
  • SHOcago S/W 'Burbs
  • Thank You
  • -Given: 2401
  • -Received: 2419
  • Posts: 3655
  • SHOGAZM
"How-To" Reset Your TPMS Sensors....
« on: July 05, 2013, 12:59:58 pm »
Here is some info I dug up from various resources, on properly retraining your TPMS Sensors.

Part of this was inspired by the fact that I was forced to purchase new TPMS sensors for my after market TSW wheels.

My Manager pal (Nick Madsen) who works @ NTB (in Downers Grove, IL) was not able to retrain the new sensors as the tool they had was not compatible with Ford.

So off to the Dealership I went.

The tech performing the resets was a newer kid, who also had difficulty getting the car into true "on" mode.

Once I showed him how to do that part of it (see/refer to video below), I remained in the Service area (near the car while chit chat'n w/ another employee) and the tech followed the same procedure(s) as outlined in my OP on this topic.

Worked like a charm.

It's important to note that FMC did switch over mid 2010 from the "banded" style (like I have) to the much easier "valve" style sensors.

Here's that video I was referring to.....

http://www.fordtpms.com/ford-taurus-tpms.html

Be sure to check the attachments for different tutorials and/or instructions, as it applies to your individual set ups, and/or model years....



World's Highest AWHP SHO (Aug. 2014 - June 2016) & World's Fastest Ecoboost SHO (Nov. 2015 to July 2019) Details Here: http://www.dragtimes.com/Ford-Taurus-Timeslip-27985.html

Online bpd1151

  • Forum Supporters
  • Elite Member
  • *
  • *
  • SHOcago S/W 'Burbs
  • Thank You
  • -Given: 2401
  • -Received: 2419
  • Posts: 3655
  • SHOGAZM
Re: "How-To" Reset Your TPMS Sensors....
« Reply #1 on: July 05, 2013, 01:04:18 pm »
For you 2013 owners, there appears to be a difference in procedures, as outlined below.....


From the owner's manual, it would appear the 2013 Taurus does not have the typical "accessory" mode of the older models. Pasted below are a couple of excerpts from the Owner's manual for the 2011 and 2013 Taurus models.

2011, page 238:
"3. On — press and hold the START/STOP button for at least one second
without applying the brake pedal. This will power your vehicle’s electrical
system and the warning lights in the instrument cluster will illuminate,
but the engine will remain off.
"

2013, page 180:
"To turn the ignition on, press the start button once. It
is located on the instrument panel to the right of the
steering wheel. All electrical circuits and accessories
are operational, and warning lamps and indicators
illuminate.
"

This suggests that a single press of the Start button without your foot on the brake pedal in the 2013 will be comparable to the press and hold without pressing the brake pedal in the 2011.



World's Highest AWHP SHO (Aug. 2014 - June 2016) & World's Fastest Ecoboost SHO (Nov. 2015 to July 2019) Details Here: http://www.dragtimes.com/Ford-Taurus-Timeslip-27985.html

Offline EcoBrick Bob

  • Elite Member
  • *
  • Naples, FL and Clear Lake, IA
  • Thank You
  • -Given: 62
  • -Received: 101
  • Posts: 1138
Re: "How-To" Reset Your TPMS Sensors....
« Reply #2 on: July 05, 2013, 01:19:45 pm »
I have the same banded sensors as BPD. When Ford switched to the Schrader valve stem sensors, I understand that they also switched the coding from positive to negative or vice versa... The point is that they made easy switching to the other type very difficult, as one would need to literally re-write the code for the TPMS system for the older cars.  That was done to protect Siemens and other suppliers of the old system.

I found both bands and sensors for the old system on ebay. I was very careful to make sure I was buying the correct ones, but the cost was minimal compared to Ford dealers, and not much more than the Schrader type found on the internet and ebay.

I also bought the $25. tool that re-sets them.  It has worked the first time every time.  I frequently switch back and forth between my 3 sets of wheels  (stock + 2 others).  I have found that it takes around 30 miles of driving without a re-set, before the TPMS light comes on.
No biggie, if you know your tires are inflated properly.
2010 Red Candy/White EB Flex.. World's first 12 second Brick.. 12.904 @ 106.85 MPH - October 2011
2009 Spt. Red G8 GT - modded. best time 12.074 & 114.02 MPH
2008 White G8 GT - mods... 8.32 1/8 mi.

Naples, FL & Clear Lake, IA
Bob has decided not to post here any more, please do not PM him he will not receive it.

 

* Featured Topics

* Recent Topics

Re: Thinking of trading the 16S H O
by Gjkrisa | Today at 01:47:46 pm
So test drove some SUVs I am becoming a fan just easier with the famil...
Updated Gallery Capabilities
by StealBlueSho | Today at 11:49:44 am
Added the Ecoboosted Gallery and updated the Gallery software to 6.0d....
Ecoboosted Gallery!!
by StealBlueSho | Today at 11:27:31 am
Add a picture of your ecoboost or your favorite ecoboosted picture! It...
Re: Does anyone here have a Taurus 2.0 EB?
by sm105k | Today at 11:19:29 am
Hptuners most likely supports this. Email and ask them. If not they ca...
Re: Transfer case torque limit
by StealBlueSho | Today at 10:20:54 am
My tuner just noticed that I was hitting my transfer case torque limit...
Re: MrHighCALiber's SHO Forged Engine Build
by 802SHO | Today at 05:15:44 am
That's crazy!  Looks like she won't be down for long in...
Re: MRT blues
by FearlessAZ | Today at 04:55:34 am
I agree. The difference from my 2010 SHO to my 2015 MKS feels almost l...
Re: EBPF Under New Ownership!
by 76fomoco | May 25, 2020, 12:19:53 pm
SBS thanks for picking up the torch and keeping this wealth of informa...
Re: EPP CAI
by 802SHO | May 25, 2020, 05:58:21 am
I ordered mine last week and it's sitting on the bench. I figured...
Re: Letís talk weight reduction?!
by 802SHO | May 25, 2020, 05:42:56 am
I think it's worth it for a couple reasons...first being youre fa...
Re: bpd1151's 2010 SHO Rebuild Thread....
by 802SHO | May 25, 2020, 05:27:29 am
Man that flywheel ssssure issss perrrtyyy Sent from my LM-G710VM using...
Re: 802SHO 2010 Build
by 802SHO | May 25, 2020, 05:19:39 am
I would be super intrigued on the 13+ manifolds and how they work out....
Re: Ford Recalls
by BlueSHO | May 24, 2020, 11:16:02 pm
FORD EXPLORER RECALL: SUSPENSION PROBLEMS IN 1.2 MILLION SUVS. Z ...
Re: Brake Cooling Kit
by bpd1151 | May 24, 2020, 07:55:43 pm
None that I've found. Although I do employ the Titanium heat shie...
Re: Performance Oil Pan
by bpd1151 | May 24, 2020, 06:08:01 pm
Hey Everybody. Thanks so much for all of the comments and ideas. After...

Back to top
SimplePortal 2.3.5 © 2008-2012, SimplePortal