September 25, 2020, 08:59:46 PM
collapse
collapse

Author Topic:  SCT X4 usage  (Read 337 times)

Offline Black Dream

  • Ecocrazy
  • Forum Supporters
  • Full Member
  • *
  • By the sea Texas
  • Thank You
  • -Given: 100
  • -Received: 87
  • Posts: 124
  • Ecobooster
  • Liked:
  • Likes Given: 0
SCT X4 usage
« on: August 11, 2020, 11:43:13 AM »
I've looked everywhere including the SCT website and can't find instructions on using the X4 while the engine's running.  I've having an recurring misfire in one of the cylinders and the 542s have 12k miles, the coil packs are all OEM and brand new and both upstream O2 sensors are brand new.  I want to datalog the car and see if I can find another issue that may be causing this.  I am not having the random misfire code like I have in the past.  2010 MKS Eco running Unleashed tunes, currently 3BAR 93 performance.

Any input and assistance will be greatly appreciated.
2010 MKS Eco, Airaid, SCT X4, Unleashed, SP542 plugs, 3 bar MAP and current daily.

2006 Pontiac GTO M6, 1 of 101 exactly like her, bone stock, lost to flood 5/19, gone but not forgotten....

Offline StealBlueSHO

  • Administrator
  • Elite Member
  • *
  • Thank You
  • -Given: 2838
  • -Received: 2808
  • Posts: 4022
  • I poke at BPD1151
  • Liked:
  • Likes Given: 42
Re: SCT X4 usage
« Reply #1 on: August 11, 2020, 12:18:06 PM »
I've looked everywhere including the SCT website and can't find instructions on using the X4 while the engine's running.  I've having an recurring misfire in one of the cylinders and the 542s have 12k miles, the coil packs are all OEM and brand new and both upstream O2 sensors are brand new.  I want to datalog the car and see if I can find another issue that may be causing this.  I am not having the random misfire code like I have in the past.  2010 MKS Eco running Unleashed tunes, currently 3BAR 93 performance.

Any input and assistance will be greatly appreciated.
Check this out... let me know if you have any other questions...


http://www.ecoboostperformanceforum.com/index.php?topic=6554
2016 Taurus SHO Performance Pack, Gearhead Custom Tunes, Gearhead Gen3 Turbos, Gearhead Intercooler, Gearhead 170 Tstat, EPP Dual Feed Intake, EPP Hot Pipes, EPP Ceramic Coated Catted Downpipes, Corsa Exhaust, XDI-35 Fuel Pump, DW In-Tank Fuel Pump, Fuel-It Bluetooth Ethanol Analyzer, HR Lowering Springs, AD Lower Trans Mounts, 3Bar MAP, SP-542 Plugs, Custom SHO Puddle Lights, Custom Gearhead emblem overlays. Best time currently is 11.922 @ 115mph full weight, stock wheels, stock tires... just like it came off the show room floor.

Offline TopherSho

  • Elite Member
  • *
  • Eugene Oregon
  • Thank You
  • -Given: 489
  • -Received: 380
  • Posts: 1582
  • 1st boosted rig!
  • Liked:
  • Likes Given: 0
Re: SCT X4 usage
« Reply #2 on: August 11, 2020, 05:29:19 PM »
I've looked everywhere including the SCT website and can't find instructions on using the X4 while the engine's running.  I've having an recurring misfire in one of the cylinders and the 542s have 12k miles, the coil packs are all OEM and brand new and both upstream O2 sensors are brand new.  I want to datalog the car and see if I can find another issue that may be causing this.  I am not having the random misfire code like I have in the past.  2010 MKS Eco running Unleashed tunes, currently 3BAR 93 performance.

Any input and assistance will be greatly appreciated.

I had a misfire issue with my NGK's over 5500 rpm.  But no codes.. what is the behavior you are seeing?
2010 non-pp, 50k miles, 3-bar,  .30 plugs, 170-T-stat, SNOW-KIT STG1, AJP TURBO METH TUNE-REV3
 
Best of 12.61 no DA correction

Offline Black Dream

  • Ecocrazy
  • Forum Supporters
  • Full Member
  • *
  • By the sea Texas
  • Thank You
  • -Given: 100
  • -Received: 87
  • Posts: 124
  • Ecobooster
  • Liked:
  • Likes Given: 0
Re: SCT X4 usage
« Reply #3 on: August 11, 2020, 05:42:45 PM »
I've had a recurring problem with intermittent codes for cylinder misfire, random misfire, 02 sensors and a couple of months ago had really bad gas smell, white smoke, rough running etc. I'm now leaning towards a faulty injector/s, the problem comes and goes at random. Put some Chevron Techron fuel system cleaner in today and I'm running Shell V power gas to see if that helps.

My other question is can I run the SCT while I'm driving to see gauges monitoring the car? I run Torque Pro and recently Forscan quit pairing up with my OBDII adapter and I think the SCT has more parameters to monitor.

Sent from my LM-G820 using Tapatalk

2010 MKS Eco, Airaid, SCT X4, Unleashed, SP542 plugs, 3 bar MAP and current daily.

2006 Pontiac GTO M6, 1 of 101 exactly like her, bone stock, lost to flood 5/19, gone but not forgotten....

Offline StealBlueSHO

  • Administrator
  • Elite Member
  • *
  • Thank You
  • -Given: 2838
  • -Received: 2808
  • Posts: 4022
  • I poke at BPD1151
  • Liked:
  • Likes Given: 42
Re: SCT X4 usage
« Reply #4 on: August 11, 2020, 06:09:18 PM »
I've had a recurring problem with intermittent codes for cylinder misfire, random misfire, 02 sensors and a couple of months ago had really bad gas smell, white smoke, rough running etc. I'm now leaning towards a faulty injector/s, the problem comes and goes at random. Put some Chevron Techron fuel system cleaner in today and I'm running Shell V power gas to see if that helps.

My other question is can I run the SCT while I'm driving to see gauges monitoring the car? I run Torque Pro and recently Forscan quit pairing up with my OBDII adapter and I think the SCT has more parameters to monitor.

Sent from my LM-G820 using Tapatalk
Yes, you can hook the SCT to your car and watch the gauges from the handheld or you can connect it to a laptop and car at the same time and monitor from your laptop.
2016 Taurus SHO Performance Pack, Gearhead Custom Tunes, Gearhead Gen3 Turbos, Gearhead Intercooler, Gearhead 170 Tstat, EPP Dual Feed Intake, EPP Hot Pipes, EPP Ceramic Coated Catted Downpipes, Corsa Exhaust, XDI-35 Fuel Pump, DW In-Tank Fuel Pump, Fuel-It Bluetooth Ethanol Analyzer, HR Lowering Springs, AD Lower Trans Mounts, 3Bar MAP, SP-542 Plugs, Custom SHO Puddle Lights, Custom Gearhead emblem overlays. Best time currently is 11.922 @ 115mph full weight, stock wheels, stock tires... just like it came off the show room floor.

Offline TopherSho

  • Elite Member
  • *
  • Eugene Oregon
  • Thank You
  • -Given: 489
  • -Received: 380
  • Posts: 1582
  • 1st boosted rig!
  • Liked:
  • Likes Given: 0
Re: SCT X4 usage
« Reply #5 on: August 11, 2020, 06:22:01 PM »
I'd recommend chaining the SCT to a laptop as well.  You will get longer recording sessions and the cpu on the lappy will be better at capturing the data.  plus.. since it is already hooked up you can change the parameters you are monitoring whilst still in the car.

Mention of white smoke bugs/triggers me.. how much water is the car using?  Are you having to top if off every know and then?

Back injectors fail 1st ''typically;'' in the SHOs due to temps along the fire wall and air flow issues.  Pull the plugs out and inspect them it will be super obvious if there is a bad injector,  Watch the STFT; LTFT; AFR; Lambse ..

**IF** this is really really intermittent you may have crap in your IC that gets sucked up from time to time into the intake.  get a borescope, take some cowl bits off and take a look at the bottom of the IC.. or as other people have done get a long non-breakable stick and shove it in to the bottom and get a depth reading on the crud.
2010 non-pp, 50k miles, 3-bar,  .30 plugs, 170-T-stat, SNOW-KIT STG1, AJP TURBO METH TUNE-REV3
 
Best of 12.61 no DA correction

Offline Black Dream

  • Ecocrazy
  • Forum Supporters
  • Full Member
  • *
  • By the sea Texas
  • Thank You
  • -Given: 100
  • -Received: 87
  • Posts: 124
  • Ecobooster
  • Liked:
  • Likes Given: 0
Re: SCT X4 usage
« Reply #6 on: August 11, 2020, 06:30:10 PM »
Thanks for the laptop suggestion. I pulled all 6 plugs 3 weeks ago and they look fine. No burning, scarring or any moisture was present. I flushed the rad a month ago and there isn't, or ever has been, any fluid loss from the system. I had a tiny crack in the upper rad hose and replaced it at the same time. The oil is pristine and the smoke event only happened 1 time and was tied to a really strong gas smell. Hasn't happened since so I don't see a water pump failing, the weep holes are bone dry as well.

I'll check the IC, do you think drilling a small drain hole in it is a good idea if it has some gunk?

Sent from my LM-G820 using Tapatalk

2010 MKS Eco, Airaid, SCT X4, Unleashed, SP542 plugs, 3 bar MAP and current daily.

2006 Pontiac GTO M6, 1 of 101 exactly like her, bone stock, lost to flood 5/19, gone but not forgotten....

Offline StealBlueSHO

  • Administrator
  • Elite Member
  • *
  • Thank You
  • -Given: 2838
  • -Received: 2808
  • Posts: 4022
  • I poke at BPD1151
  • Liked:
  • Likes Given: 42
Re: SCT X4 usage
« Reply #7 on: August 11, 2020, 06:35:38 PM »
Thanks for the laptop suggestion. I pulled all 6 plugs 3 weeks ago and they look fine. No burning, scarring or any moisture was present. I flushed the rad a month ago and there isn't, or ever has been, any fluid loss from the system. I had a tiny crack in the upper rad hose and replaced it at the same time. The oil is pristine and the smoke event only happened 1 time and was tied to a really strong gas smell. Hasn't happened since so I don't see a water pump failing, the weep holes are bone dry as well.

I'll check the IC, do you think drilling a small drain hole in it is a good idea if it has some gunk?

Sent from my LM-G820 using Tapatalk
These cars are known for having injectors suddenly stick open. The fact that is has happened once in start up would concern me, I would certainly keep an eye on it. As Tropher said, monitor fuel trims. If one bank is running significantly richer than the other, you might have an injector issue....

If you want, on the next oil change, send some off to black stone for analysis, might be worth a look.


Also, donít condone or anyone on this forum will condone drilling holes in an IC for draining fluid. Get a catch can and/or periodically suction your IC if you are concerned.
2016 Taurus SHO Performance Pack, Gearhead Custom Tunes, Gearhead Gen3 Turbos, Gearhead Intercooler, Gearhead 170 Tstat, EPP Dual Feed Intake, EPP Hot Pipes, EPP Ceramic Coated Catted Downpipes, Corsa Exhaust, XDI-35 Fuel Pump, DW In-Tank Fuel Pump, Fuel-It Bluetooth Ethanol Analyzer, HR Lowering Springs, AD Lower Trans Mounts, 3Bar MAP, SP-542 Plugs, Custom SHO Puddle Lights, Custom Gearhead emblem overlays. Best time currently is 11.922 @ 115mph full weight, stock wheels, stock tires... just like it came off the show room floor.

Offline Black Dream

  • Ecocrazy
  • Forum Supporters
  • Full Member
  • *
  • By the sea Texas
  • Thank You
  • -Given: 100
  • -Received: 87
  • Posts: 124
  • Ecobooster
  • Liked:
  • Likes Given: 0
Re: SCT X4 usage
« Reply #8 on: August 11, 2020, 08:40:05 PM »
So far fuel trims are consistent so I'll keep an eye moving forward. The Blackstone idea is good, I sent samples from my last 2 cars to them but haven't done that with the MKS, since she's got 112K miles by now that's something I need to start.

I have the JLT catch can and in 4 months it's only caught about 2 tablespoons of blow by so I'm not sure it's really needed at this point but it's still there. Thanks for setting me straight on the intercooler, this is my first turbocharged car so after a year I'm still learning lots. Hell I just used the SCV for the first time Sunday and my minor complaint about the THX II sound system not getting loud enough for me was crushed. I can't turn it almost all the way up anymore lol.

Thanks for the help, I really appreciate it.

Sent from my LM-G820 using Tapatalk

2010 MKS Eco, Airaid, SCT X4, Unleashed, SP542 plugs, 3 bar MAP and current daily.

2006 Pontiac GTO M6, 1 of 101 exactly like her, bone stock, lost to flood 5/19, gone but not forgotten....

Offline StealBlueSHO

  • Administrator
  • Elite Member
  • *
  • Thank You
  • -Given: 2838
  • -Received: 2808
  • Posts: 4022
  • I poke at BPD1151
  • Liked:
  • Likes Given: 42
Re: SCT X4 usage
« Reply #9 on: August 11, 2020, 09:14:53 PM »
So far fuel trims are consistent so I'll keep an eye moving forward. The Blackstone idea is good, I sent samples from my last 2 cars to them but haven't done that with the MKS, since she's got 112K miles by now that's something I need to start.

I have the JLT catch can and in 4 months it's only caught about 2 tablespoons of blow by so I'm not sure it's really needed at this point but it's still there. Thanks for setting me straight on the intercooler, this is my first turbocharged car so after a year I'm still learning lots. Hell I just used the SCV for the first time Sunday and my minor complaint about the THX II sound system not getting loud enough for me was crushed. I can't turn it almost all the way up anymore lol.

Thanks for the help, I really appreciate it.

Sent from my LM-G820 using Tapatalk
Glad to help!!! Good luck!
2016 Taurus SHO Performance Pack, Gearhead Custom Tunes, Gearhead Gen3 Turbos, Gearhead Intercooler, Gearhead 170 Tstat, EPP Dual Feed Intake, EPP Hot Pipes, EPP Ceramic Coated Catted Downpipes, Corsa Exhaust, XDI-35 Fuel Pump, DW In-Tank Fuel Pump, Fuel-It Bluetooth Ethanol Analyzer, HR Lowering Springs, AD Lower Trans Mounts, 3Bar MAP, SP-542 Plugs, Custom SHO Puddle Lights, Custom Gearhead emblem overlays. Best time currently is 11.922 @ 115mph full weight, stock wheels, stock tires... just like it came off the show room floor.

Offline avidmotion

  • Sr. Member
  • *
  • Thank You
  • -Given: 5
  • -Received: 87
  • Posts: 312
  • Ecobooster
  • Liked:
  • Likes Given: 0
Re: SCT X4 usage
« Reply #10 on: August 26, 2020, 06:58:53 PM »
...pardon the interruption, please explain how you got radio louder?.....thank you....btw my misfires went away after I changed to MSD coils....
Sp542@.028, windstorm CAI, MSD coils, AO GH TUNE, GH intercooler, All Amsoil, General Gmax-rs summer tires, +PP, PP PADS,EDC rotors, Colinite 476s wax, Resonator | 3rd Cat Delete with custom X pipe, Dicunzolo Gen2 Trans Mounts|, 3 bar, stock thermostat,  TRACY LEWIS DESIGNED Team RXP, the Original oil separator.

Offline SM105K

  • IG @egocheckersho
  • Forum Supporters
  • Elite Member
  • *
  • *
  • Arizona
  • Thank You
  • -Given: 1036
  • -Received: 1198
  • Posts: 1353
  • Thee Forum Cowboy
  • Liked:
  • Likes Given: 13
Re: SCT X4 usage
« Reply #11 on: August 27, 2020, 08:58:08 AM »
...pardon the interruption, please explain how you got radio louder?.....thank you....btw my misfires went away after I changed to MSD coils....

Turn the knob to the right, or press the volume button on the steering wheel up? 

If you are maxed and trying to go louder......I dont know.  I haven't actually dug deep into that, however I am sure something could be done in forscan.
"M" 2013 SHO PP | AJPTurbo E30 Tune | FS HPFP | GH Intercooler w/ DIY Ice Water IC Sprayer | PPE Downpipes | Custom Magnaflow Resonator | 3rd Cat Delete | Derale Upgraded Trans Cooler | Dicunzolo Gen2 Trans Mounts| EPP Noisemaker Eliminator | MSD Coil Over Plugs | SP-542's | UPR Dual Valve Catch Can | K&N Drop In | Power Stop Slotted and Drilled Rotors with Stock PP Pads | H&R Springs  | AVS Flush Deflector | 802SHO Custom Splitter | Duraflex Chin Spoiler | Curva Concept C7's | Continental DWS06 Extreme Contact Rubber |

"The Fukus" 2013 Focus ST | AJPTurbo Flex Fuel Tune | Megan Racing Catless Downpipe | Boomba BOV | FSWerks Short Shifter | Power Stop Brakes | Continental DWS06 Extreme Contact Rubber |

Offline Black Dream

  • Ecocrazy
  • Forum Supporters
  • Full Member
  • *
  • By the sea Texas
  • Thank You
  • -Given: 100
  • -Received: 87
  • Posts: 124
  • Ecobooster
  • Liked:
  • Likes Given: 0
Re: SCT X4 usage
« Reply #12 on: August 27, 2020, 09:13:24 AM »
...pardon the interruption, please explain how you got radio louder?.....thank you....btw my misfires went away after I changed to MSD coils....
I used the SCV function, speed control volume, which was set to off. I turned it up to 7 which is the max on our '10 MKS Eco. At speeds over 30 the volume is significantly louder than it ever was maxed out with it off. When I turn the volume up to about 60% it's as loud as max was and it will get louder as you increase the volume. Seems like there's less bass cut as well which for me is a good thing. I had to tweak my phone's eq settings a bit as well to compensate.

Sent from my LM-G820 using Tapatalk

2010 MKS Eco, Airaid, SCT X4, Unleashed, SP542 plugs, 3 bar MAP and current daily.

2006 Pontiac GTO M6, 1 of 101 exactly like her, bone stock, lost to flood 5/19, gone but not forgotten....

 

Official Forum Sponsor of Ecoboost Performance Forum

SimplePortal 2.3.5 © 2008-2012, SimplePortal