Ecoboost Performance Forum

General Category => How To Articles => Topic started by: EcoPowerParts on June 17, 2013, 11:58:08 AM

Title: "How-To" 5000K Switchbacks and sidemarkers installed! - ShoBoat
Post by: EcoPowerParts on June 17, 2013, 11:58:08 AM
Originally posted by ShoBoat

This mod has taken me quite some time to complete, I sourced the LED bulbs locally and the color was always off. They all had quite a bit of blue in the bulbs. Some almost to the point of being purple?? So I mucked around with this for a few weeks. I even changed the HID's to 6000K just to get it to match. No dice as the LED lower markers are about a 5000K color. Just my 2 cents if you want to match your OEM 4300K HID and the OEM lower LED markers get the ones I have listed. I literately went through 3 sets of switch back bulbs before these.

The running lights are really bright. almost like adding a set of fog lights. Also on approach when you unlock the car they light up the areas in front of the car really well.

The Switchbacks are VLEDS 5000K 3157 Type 2 dual color bulbs
The Corners are 5000K 194 Bulbs
You will also need a pair of load resistors to eliminate hyper-flash. I went with 8 ohm 50W but 6 ohm 50W is more readily available and will work too.

The install is fairly simple (sort of lol)
The switchbacks are easier to install and you can access from inside the engine compartment. Driver side is piece of cake. Remove the socket and plug in the bulb. You need to use wire taps to link the load resistor to the 2 outside wires on the harness. I would double check with a volt meeter which is ground and the turn signal. Mount the load resistor to metal. I mounted mine to the inner fender wells with Loctite 3873 is a fast curing, high-conductivity, adhesive. And that seemed to work well. On the passenger side it was a little harder to get the wire taps on. I removed the tube going to the throttle body to give me more space to work.
The side markers are a PITA!. You will have to remove the wheel and the plastic outer fender well. Once you have those off now begins the cursing. If your hands are small enough you can reach up and grab the socket and twist it out. My hands are not that small (what was ford thinking?) Instead I used a long pair of needle nose pliers to just twist the socket enough to break to free. Then I was able to get my fingers on it and remove it. Installation is also a PITA, you have to insert the bulb and socket had just get it to grab with your hand. Once you do then and only then use the pliers carefully. You could break the housing if not careful. Done, just put if back together and enjoy!!
I'll add the links to the products below.

http://www.vleds.com/5k-type-2-dual-color-changing-white-amber-switchback-42-high-power-led-turn-signal-bulbs-3157-4157-1-pair.html (http://www.vleds.com/5k-type-2-dual-color-changing-white-amber-switchback-42-high-power-led-turn-signal-bulbs-3157-4157-1-pair.html)

http://www.vleds.com/bulb/194-168-158-led/5k-white-led/5k-white-10-led-light-bulbs-194-158-168-2825-1-pair.html (http://www.vleds.com/bulb/194-168-158-led/5k-white-led/5k-white-10-led-light-bulbs-194-158-168-2825-1-pair.html)

http://www.vleds.com/resistors/led-load-equalizer-resistors-turn-signal-blinker-fix-1-pair.html (http://www.vleds.com/resistors/led-load-equalizer-resistors-turn-signal-blinker-fix-1-pair.html)

http://www.henkel.com/fullproductlist-electronics.htm?countryCode=us&BU=industrial&parentredDotUID=productfinder&redDotUID=90000000057&categoryspecificredDotUID=00000002KJ (http://www.henkel.com/fullproductlist-electronics.htm?countryCode=us&BU=industrial&parentredDotUID=productfinder&redDotUID=90000000057&categoryspecificredDotUID=00000002KJ)
Title: Re: 5000K Switchbacks and sidemarkers installed! - ShoBoat
Post by: ShoBoat on June 17, 2013, 01:14:44 PM
A Pic of the resistor location for reference.
Title: Re: "How-To" 5000K Switchbacks and sidemarkers installed! - ShoBoat
Post by: abnjeffy on November 22, 2013, 07:12:07 AM
I just found this and am going to give it a shot.  What brand HID's are used in the original thread?  I want to get a pair to and make sure the color matches
Title: Re: "How-To" 5000K Switchbacks and sidemarkers installed! - ShoBoat
Post by: BiGMaC on November 22, 2013, 07:54:14 AM
Welcome... glad you joined!  :cheers:

I think ShoBoat ended up using OEM HIDs...

"Just my 2 cents if you want to match your OEM 4300K HID and the OEM lower LED markers get the ones I have listed. I literately went through 3 sets of switch back bulbs before these....

The Switchbacks are VLEDS 5000K 3157 Type 2 dual color bulbs
The Corners are 5000K 194 Bulbs
You will also need a pair of load resistors to eliminate hyper-flash. I went with 8 ohm 50W but 6 ohm 50W is more readily available and will work too."


The links posted work.

Maybe Shoboat will weigh in. I PM'd him.  :secret:
Title: Re: "How-To" 5000K Switchbacks and sidemarkers installed! - ShoBoat
Post by: Kolk1 on November 22, 2013, 06:57:27 PM
I did a write up with wiring color, for switch backs that I did on my 11'. But It was on EBOF.
Title: Re: "How-To" 5000K Switchbacks and sidemarkers installed! - ShoBoat
Post by: BiGMaC on November 22, 2013, 07:26:30 PM
Cool... can you post a direct link please.  TIA
Title: Re: "How-To" 5000K Switchbacks and sidemarkers installed! - ShoBoat
Post by: Kolk1 on November 22, 2013, 08:14:44 PM
Nope, ever since the board update over there, all of my DIYs are gone. Really pisses me off. I had a TON. Remote Start system, with viper or OEM key fob, switch back LEDs, Toggle switch for Fans, Stereo install, front speakers, sub amp install, wiring diagrams, you name it.
Title: Re: "How-To" 5000K Switchbacks and sidemarkers installed! - ShoBoat
Post by: BiGMaC on November 22, 2013, 10:19:08 PM
Not much attention to detail there I guess. It sux when you put in the time to provide help to others and then it just gets trashed.


 :blowup:
Title: Re: "How-To" 5000K Switchbacks and sidemarkers installed! - ShoBoat
Post by: SHOdded on November 23, 2013, 01:02:48 AM
Yea, and Kolk had some pretty detailed writeups, very clear & informative with pics.  Let me see if I can root out anything over there.

EDIT:  I found some on LEDs etc.  But I am not allowed to post the link to EBOF anymore, so maybe I can have 4DR import the info?  I will PM him.
Title: Re: "How-To" 5000K Switchbacks and sidemarkers installed! - ShoBoat
Post by: abnjeffy on November 24, 2013, 12:51:02 PM
BiGMaC,

The link for 194's is not working but those are easy enough to find.  I am having trouble differentiating between crappy and good HID kits online.  I want to go with a 5k kit but am not sure on a brand
Title: Re: "How-To" 5000K Switchbacks and sidemarkers installed! - ShoBoat
Post by: BiGMaC on November 24, 2013, 01:35:15 PM
I agree with 5K... Me2.   I'm trying to find out if anyone has experience with the Triton V3 LEDs... http://www.vleds.com/bulb.html (http://www.vleds.com/bulb.html)
Title: Re: "How-To" 5000K Switchbacks and sidemarkers installed! - ShoBoat
Post by: abnjeffy on November 24, 2013, 02:25:29 PM
Well I am about to pull the trigger on a set of the V3's so I don't have to do any additional wiring.  Problem is, I want to do it all at once and am having trouble settling on an HID kit
Title: Re: "How-To" 5000K Switchbacks and sidemarkers installed! - ShoBoat
Post by: abnjeffy on January 26, 2014, 12:25:35 PM
I finally got a set of the Triton V3's, LED side markers and HIDs.  I am having issues deciding where to begin on the HID install, can anyone give me advie one how to get started?  I just don't really know how the wiring works and where to put it all
Title: Re: "How-To" 5000K Switchbacks and sidemarkers installed! - ShoBoat
Post by: BiGMaC on January 26, 2014, 02:27:25 PM
abnjeffy....
What year and model ride do you have... Maybe put it in your signature so questions can be answered better for you.

The triton instal with the new ford adapter is plug and play... see my post
http://www.ecoboostperformanceforum.com/index.php?topic=1730.msg22650#msg22650 (http://www.ecoboostperformanceforum.com/index.php?topic=1730.msg22650#msg22650)

You may have to remove the front clip (bumper) to change the headlight cowl... hard to say right now  more info on your ride please and a pic of your HID kit or part#.


Title: Re: "How-To" 5000K Switchbacks and sidemarkers installed! - ShoBoat
Post by: abnjeffy on January 29, 2014, 08:18:07 AM
sorry about the lack of info, it's a 2013 non-SHO Taurus Limited.  I have this HID kit from VLEDs
http://www.vleds.com/hid-242/hid-conversion-kits/9006/9006-morimoto-elite-hid-system.html (http://www.vleds.com/hid-242/hid-conversion-kits/9006/9006-morimoto-elite-hid-system.html)

As for the Triton's, I think I've got that figured out but I'm waiting on the Ford-specific connectors from them that I didn't know I needed.

I just don't really know where to put all the wiring for the HIDs and the ballasts and how to run everything.  It's a bit overwhelming to look at it all
Title: Re: "How-To" 5000K Switchbacks and sidemarkers installed! - ShoBoat
Post by: BiGMaC on January 29, 2014, 08:51:21 AM
In My post on the vLEDS there are a couple of pics on ballast mounting.  I actually used an existing screw on top of the wheel well on the right... should work... the link is a couple of posts back.

If you can't get into the headlight cowl to install the HIDs from the engine compartment you may have to remove the bumper... here's how: http://www.ecoboostperformanceforum.com/index.php?topic=521.msg3154#msg3154 (http://www.ecoboostperformanceforum.com/index.php?topic=521.msg3154#msg3154)

Either way there is a bit of R&R to do

Here is a link to the post by dalum with headlight wiring diagrams:
http://www.ecoboostperformanceforum.com/index.php?topic=1730.15 (http://www.ecoboostperformanceforum.com/index.php?topic=1730.15)

Hope this helps... just go slow and don't get frustrated
Title: Re: "How-To" 5000K Switchbacks and sidemarkers installed! - ShoBoat
Post by: abnjeffy on January 30, 2014, 05:01:07 AM
Do I need to do any actual wiring or splicing with the HID kit?  I thought it was plug and play?
Title: Re: "How-To" 5000K Switchbacks and sidemarkers installed! - ShoBoat
Post by: BiGMaC on January 30, 2014, 07:14:26 AM
Do I need to do any actual wiring or splicing with the HID kit?  I thought it was plug and play?


I don't have your kit... but you'll have to get power from your HL switch some where... so you'll at least need to find them and a plug..... I'd call the manufacturer of your HIDs and ask. I didn't do HIDs as the 2013 SHO comes with them.. Here's a link to the wiring diagrams dalum posted... http://www.ecoboostperformanceforum.com/index.php?topic=1730.msg22778#msg22778 (http://www.ecoboostperformanceforum.com/index.php?topic=1730.msg22778#msg22778)
Title: Re: "How-To" 5000K Switchbacks and sidemarkers installed! - ShoBoat
Post by: SwampRat on January 30, 2014, 08:13:01 AM
I Highly suggest that  With an aftermarket HID Kit That you use  a Relay Harness So POWER comes straight from the Battery ..

VLEDS sells one for the Kit you want ... http://www.vleds.com/morimoto-9006-hb4-relay-harness.html (http://www.vleds.com/morimoto-9006-hb4-relay-harness.html)

The factory wiring on none HID Models is usually to Small for the extra amperage demands of HID's

SO NO they are Not plug and Play ..
Not hard to do ... take your time and don't try to rush it
On My 2011 Fusion Sport I Installed  a HID Kit  . I would install the Ballast's  Behind the Lower Bumper area away from the Elements  . It is Fairly easy to remove The Plastic Shroud below the front of the car  . I did this when I put my lower Billet Grill on my 13 SHO.
Title: Re: "How-To" 5000K Switchbacks and sidemarkers installed! - ShoBoat
Post by: SHOdded on January 30, 2014, 12:28:32 PM
What was the wattage on the HID system?  I know on our Edges, 35W is fine hooking directly into the factory harness, but 55W definitely needs to be hooked up directly to battery.  Ballasts can take up to 2x the amount of power to fire (think fluorescents), so a 35W could possibly take up to 70W and a 55W could require up to 110W momentary power to fire.
Title: Re: "How-To" 5000K Switchbacks and sidemarkers installed! - ShoBoat
Post by: abnjeffy on January 30, 2014, 12:31:36 PM
I Highly suggest that  With an aftermarket HID Kit That you use  a Relay Harness So POWER comes straight from the Battery ..

VLEDS sells one for the Kit you want ... [url]http://www.vleds.com/morimoto-9006-hb4-relay-harness.html[/url] ([url]http://www.vleds.com/morimoto-9006-hb4-relay-harness.html[/url])

The factory wiring on none HID Models is usually to Small for the extra amperage demands of HID's

SO NO they are Not plug and Play ..
Not hard to do ... take your time and don't try to rush it
On My 2011 Fusion Sport I Installed  a HID Kit  . I would install the Ballast's  Behind the Lower Bumper area away from the Elements  . It is Fairly easy to remove The Plastic Shroud below the front of the car  . I did this when I put my lower Billet Grill on my 13 SHO.


I bought that relay harness with the HIDs, which may be adding to why I am so overwhelmed with all this wiring I am staring at
Title: Re: "How-To" 5000K Switchbacks and sidemarkers installed! - ShoBoat
Post by: BiGMaC on January 30, 2014, 12:45:57 PM
Don't let the diagrams and wires confuse you. Determine what attaches to what.  Then locate these point in the car and on the harness. Next locate the physical areas in the car.  Now you know how to connect it.  Finally consider how to route the wires and when you're satisfied begin the install.

If you are worried you can't do it correctly and the vLED folks can't clarify it for you I'd recommend getting a professional.  All of us do from time to time as we mod.
Title: Re: "How-To" 5000K Switchbacks and sidemarkers installed! - ShoBoat
Post by: ShoBoat on March 05, 2014, 06:34:07 PM
Hey Guys, I would like to apologize. I realize that a few of you had sent me some questions regarding this mod. I have been otherwise occupied as of late. The V3's are the way to go, I installed these in mine about a month ago. With any SHO that has the DRL active you can reprogram the ECU to activate the turn signals instead of the headlights. This is cool in itself. But the V3's change to from amber to white when this happens. so your DRL turn signals are now white until the signal is pulsed by the indicator stalk. How cool is that! BTW BIGMac nice ride!
Title: Re: "How-To" 5000K Switchbacks and sidemarkers installed! - ShoBoat
Post by: BiGMaC on March 05, 2014, 07:00:49 PM
Hey Guys, I would like to apologize. I realize that a few of you had sent me some questions regarding this mod. I have been otherwise occupied as of late. The V3's are the way to go, I installed these in mine about a month ago. With any SHO that has the DRL active you can reprogram the ECU to activate the turn signals instead of the headlights. This is cool in itself. But the V3's change to from amber to white when this happens. so your DRL turn signals are now white until the signal is pulsed by the indicator stalk. How cool is that! BTW BIGMac nice ride!


Thanks ShoBoat! .... I Agree on the signals... VLED is the way to go. Here's a link to the install and a demo video of them working... compares OEM to VLEDs.  some where lse I posted the content of the package... just be sure to get the Ford adaptor!
http://www.ecoboostperformanceforum.com/index.php?topic=1730.msg22650#msg22650 (http://www.ecoboostperformanceforum.com/index.php?topic=1730.msg22650#msg22650)
Title: Re: "How-To" 5000K Switchbacks and sidemarkers installed! - ShoBoat
Post by: dalum on March 05, 2014, 11:49:42 PM
I'm still having problems with mine after trying the new model ford adapters.  Its been so damn cold I haven't felt like messing with them any further yet.
Title: Re: "How-To" 5000K Switchbacks and sidemarkers installed! - ShoBoat
Post by: ShoBoat on March 06, 2014, 07:30:40 AM
I'm still having problems with mine after trying the new model ford adapters.  Its been so damn cold I haven't felt like messing with them any further yet.
Can you be specific on the issues? I had a few also maybe I can help you out.
Title: Re: "How-To" 5000K Switchbacks and sidemarkers installed! - ShoBoat
Post by: BiGMaC on March 06, 2014, 07:38:36 AM
I'm still having problems with mine after trying the new model ford adapters.  Its been so damn cold I haven't felt like messing with them any further yet.
Can you be specific on the issues? I had a few also maybe I can help you out.
I'm still having problems with mine after trying the new model ford adapters.  Its been so damn cold I haven't felt like messing with them any further yet.

Same here... what exactly is it doing? I am having no issues.
I know you purchased before the adaptor was available and got it later
Title: Re: "How-To" 5000K Switchbacks and sidemarkers installed! - ShoBoat
Post by: SwampRat on March 06, 2014, 08:34:40 AM
I'm still having problems with mine after trying the new model ford adapters.  Its been so damn cold I haven't felt like messing with them any further yet.

My guess is that you need to check the pins inside of the waterproof sockets were the harness plugs into the power brick or extension . One of the pins in the socket was pushed back some and was not connecting on mine.
I pulled it out with needle nose pliers and then put a drop of super glue on the back side of the pin wher the wire comes out of the socket but behind the round colored grommet ..

 It drove me nuts till I figured it out and I had actually forgot about it .

Unplug all of them and visually check that the pins are not pushed in.
Title: Re: "How-To" 5000K Switchbacks and sidemarkers installed! - ShoBoat
Post by: dalum on March 06, 2014, 03:47:57 PM
It's not immediate or every time now but they will still switch to hyper flash and disable the output until I turn the signal off and back on again.

1: signal, normal flashing a few times, hyper flash with output disabled (switches back to white instead of hyper flash amber)

2: signal, instant hyper flash with stead white again.

I even tried it without the resistor and it still does it which confused the hell out of me.
I need to get forscan hooked back up and see exactly what error the bcm is setting.  I presume it's disabling the output on what it thinks is a high load. It also seems to be worse with the engine running at alternator voltage instead of battery voltage.


Sent from my iPhone using Tapatalk
Title: Re: "How-To" 5000K Switchbacks and sidemarkers installed! - ShoBoat
Post by: BiGMaC on March 06, 2014, 04:03:42 PM
It sounds like a defective control unit.  Hopefully it's still in warranty.  Maybe give them a call and see.  I found them very helpful.
Title: Re: "How-To" 5000K Switchbacks and sidemarkers installed! - ShoBoat
Post by: SwampRat on March 06, 2014, 05:28:58 PM
Same symptoms I had ..... Double check the Socket Pins ! !
Title: Re: "How-To" 5000K Switchbacks and sidemarkers installed! - ShoBoat
Post by: derfdog15 on October 14, 2015, 03:40:34 PM
It says "Not for use on 2010-UP Ford F150, Edge, Taurus vehicles. Please use our V3 Triton System.
Not for use on vehicles with DRLs that operate through the front turn signals." on the page for the 5K PLT SWITCHBACK 3157 did they change something? Because these only cost $65 for a pair rather than >$150

Also, would this work for the corner? http://www.vleds.com/shop-bulb-numbers/194-168-158-led/360/6-5k.html (http://www.vleds.com/shop-bulb-numbers/194-168-158-led/360/6-5k.html)

Thanks!