October 15, 2019, 09:22:32 PM
collapse
collapse

Author Topic: Driver side no A/C - Passenger side fine - AFTER blend door change  (Read 560 times)

Offline peppelepugh

  • 13 second daily driver
  • Sr. Member
  • : Cincinnati, OH
  • Thank You
  • -Given: 100
  • -Received: 40
  • Posts: 331
  • 2011 SHO
Long time no see everyone!  I've fallen off the map a bit on the forums, but I'm back!

Here's the issue:

Driver side blows warm air on 60* AC, while passenger side blows decently cold.  When I set the temp to 90*, good lord she's nice and hot/toasty on both sides.  No clicking from the blend door motors this time.  When I set it to "dual", I get the same results on each side. Driver side just won't blow COLD.

What I've done:
I already replaced the blend door actuator motors (pain in the arse as always...).  Now, I'm just stumped.  I did the disconnect the battery for 15min trick, no luck.  I've been reading about using ForScan to troubleshoot a bit (https://forscan.org/forum/viewtopic.php?t=4224) but will be checking it tonight. I plan on comparing the ambient temp to the evap temp sensor (using torque pro). 

As always, thanks in advance!!!!
2011 Kona Blue SHO non-PP: MDesign Carbon Fiber CAI, All interior lights LEDs, LED Puddles, and LED Reverse.

EBC Stage 4 Brake kit, 170* T-stat, 3-Bar MAP, NGK Plugs, PPE Catless-DPs and Tune by Torrie!

Offline SHOdded

  • Administrator
  • Elite Member
  • : Beltsville, MD
  • Thank You
  • -Given: 11865
  • -Received: 3893
  • Posts: 15451
Re: Driver side no A/C - Passenger side fine - AFTER blend door change
« Reply #1 on: June 12, 2019, 02:20:27 PM »
Are both rad fans running with A/C on?  Is the refrigerant topped up?
2007 Ford Edge SEL, Powerstop F/R Brake Kit, TXT LED 6000K Lo & Hi Beams, W16W LED Reverse Bulbs, 3BSpec 2.5w Map Lights, 5W Cree rear dome lights, 5W Cree cargo light, DTBL LED Taillights

If tuned:  Take note of the strategy code as you return to stock (including 3 bar MAP to 2 bar MAP) -> take car in & get it serviced -> check strategy code when you get car back -> have tuner update your tune if the strategy code has changed -> reload tune -> ENJOY!

Offline ZSHO

  • Forum Supporter
  • RotM Winner
  • Elite Member
  • *
  • : New York SHO
  • Thank You
  • -Given: 1682
  • -Received: 3640
  • Posts: 2139
  • Trap Speed of almost 116 mph.

                  

2013 Performance Package SHO| Livernois Custom Methanol Tune|3-Bar Map|Reische-170-Stat|Full Race Tial-10psi BOV in Black|PPE-Gloss Black Hot Pipes|EPP Dual Intake in Gloss Black|PPE Catted DP|Corsa Sport Cat Back Exhaust|H&R Sport-Springs|CFM Performance Billet Valve Cover Breather In Gloss Black|Llumar 20%Ceramic window Tint|MSD Ignition Coils in Black|Extreme Roof Spoiler|Redline Fluids all around|Gearhead Intercooler|First-SHO With Direct Port Alky-VP-M1-100%-Methanol Injection|LMS-Custom-Dyno-Tuned @ 415whp-465wtq| Best Trap Speed of 115.54 mph|

Offline peppelepugh

  • 13 second daily driver
  • Sr. Member
  • : Cincinnati, OH
  • Thank You
  • -Given: 100
  • -Received: 40
  • Posts: 331
  • 2011 SHO
Re: Driver side no A/C - Passenger side fine - AFTER blend door change
« Reply #3 on: June 13, 2019, 05:16:23 AM »
Both sides of vents are blowing strong.

I ordered 2 of these(https://www.amazon.com/gp/product/B00GJJ088U/ref=ppx_yo_dt_b_asin_title_o03_s00?ie=UTF8&psc=1), the motor directly behind the glove box that controls the defrost/vent/floor is 100% fine.

Last night I fired her up without the AC on (car parked on a 15*-20*) let it warm up. then kicked on the AC. Heard a pretty steady HISSSSSS when RPMs were around 600-1000. But if I gave it some gas, It calmed down.  Leading me to believe that I might need topped off on some refrigerant... I'm no A/C expert by any means.

Thanks guys!
2011 Kona Blue SHO non-PP: MDesign Carbon Fiber CAI, All interior lights LEDs, LED Puddles, and LED Reverse.

EBC Stage 4 Brake kit, 170* T-stat, 3-Bar MAP, NGK Plugs, PPE Catless-DPs and Tune by Torrie!

Offline Sbouvia

  • Full Member
  • : Alexandria, VA
  • Thank You
  • -Given: 26
  • -Received: 50
  • Posts: 78
  • Ecobooster
Re: Driver side no A/C - Passenger side fine - AFTER blend door change
« Reply #4 on: June 13, 2019, 06:23:44 PM »
I also had a very steady hiss behind the dash. I was low on refrigerant. Brought to dealer and got it recharged and they had it for almost two days and said no leaks. Now I have same issue as you. Passenger side nice and cold, drivers side doesnít really change. Forscan says temperature doors on each side are moving, but I got a drivers temperature door to change anyways. Will report back after I change that out.
~Scott
2013 SHO non-pp. Powerstop Top Cop kit brakes, 3bar map sensor, 93 octane 3bar AJPTurbo tuned.
2002 Jeep Wrangler TJ w/ 2.5" lift stock (undergoing surgery for blown head gasket)
1991 F Super Duty 2.5 ton dump truck w/ 7.3IDI

Offline SHOdded

  • Administrator
  • Elite Member
  • : Beltsville, MD
  • Thank You
  • -Given: 11865
  • -Received: 3893
  • Posts: 15451
Re: Driver side no A/C - Passenger side fine - AFTER blend door change
« Reply #5 on: June 14, 2019, 04:21:04 AM »
If the bda change does not work, there might be a "secret" recalibration procedure to reset the module. YouTube is very helpful in this regard. I also see Forscan Lite has added quite a few features lately.  Worth a look.
2007 Ford Edge SEL, Powerstop F/R Brake Kit, TXT LED 6000K Lo & Hi Beams, W16W LED Reverse Bulbs, 3BSpec 2.5w Map Lights, 5W Cree rear dome lights, 5W Cree cargo light, DTBL LED Taillights

If tuned:  Take note of the strategy code as you return to stock (including 3 bar MAP to 2 bar MAP) -> take car in & get it serviced -> check strategy code when you get car back -> have tuner update your tune if the strategy code has changed -> reload tune -> ENJOY!

Offline peppelepugh

  • 13 second daily driver
  • Sr. Member
  • : Cincinnati, OH
  • Thank You
  • -Given: 100
  • -Received: 40
  • Posts: 331
  • 2011 SHO
Re: Driver side no A/C - Passenger side fine - AFTER blend door change
« Reply #6 on: June 14, 2019, 08:09:46 AM »
Sbouvia - I was thinking possibly the same. when I changed the BDA motor I plugged in the module and adjusted the temperature, sure enough it was moving the full range of motion. So all those are plugged back in and happy.

SHOdded - I did see a lot of OLDER (pre '08) vehicles doing that secret re calibration stuff, but nothing stuck out for a newer system with the Sync.  I'm going to fish some more for sure.

I plan on re-charging/checking AC pressure this weekend, might hop onto the "cabin air temp sensor" and check those values in torque, just gotta find the PID.  Currently the ambient air temp sensor is reading correctly (the one mounted behind the front bumper).
https://www.rockauto.com/en/moreinfo.php?pk=2314320&cc=1446495&jsn=10 <-- this is what i'm thinking
2011 Kona Blue SHO non-PP: MDesign Carbon Fiber CAI, All interior lights LEDs, LED Puddles, and LED Reverse.

EBC Stage 4 Brake kit, 170* T-stat, 3-Bar MAP, NGK Plugs, PPE Catless-DPs and Tune by Torrie!

Offline SHOdded

  • Administrator
  • Elite Member
  • : Beltsville, MD
  • Thank You
  • -Given: 11865
  • -Received: 3893
  • Posts: 15451
Re: Driver side no A/C - Passenger side fine - AFTER blend door change
« Reply #7 on: June 14, 2019, 08:35:44 AM »
 I know there are recals for Edge vehicles with Sync 2, so very possible  for the Taurus as well.

https://www.fordedgeforum.com/topic/23097-2014-edge-limited-no-heat/

Original yt video https://youtu.be/ykP_YT8OY1w

So depending on which sync u have the sequence  is different.

SSM 45784 - 2012-2014 Edge/MKX - Climate Control Stuck On Hot Or Cold Temperature Setting -With or Without DTCs B1082, B1083, B1086, B11E5, B11E6, And/or B11E7
Some 2012-2014 Edge/MKX vehicles may exhibit a condition where the climate control temperature is stuck in the full hot or full cold position. Diagnostic trouble codes (DTCs) B1081, B1082, B1083, B1086, B11E5, B11E6, and/or B11E7 may or may not be present in the heating ventilation air conditioning (HVAC) module. Program the HVAC module to the latest level calibration using IDS version 100.01 or higher. Make sure you are connected to the internet when entering module programming to obtain the latest updates. Calibration files may also be obtained at www.motorcraftservice.com. For claiming, use causal part 19980 and applicable laboroperation(s) in the Service Labor Time Standards (SLTS) Manual, Section 10.

« Last Edit: June 14, 2019, 08:58:27 AM by SHOdded »
2007 Ford Edge SEL, Powerstop F/R Brake Kit, TXT LED 6000K Lo & Hi Beams, W16W LED Reverse Bulbs, 3BSpec 2.5w Map Lights, 5W Cree rear dome lights, 5W Cree cargo light, DTBL LED Taillights

If tuned:  Take note of the strategy code as you return to stock (including 3 bar MAP to 2 bar MAP) -> take car in & get it serviced -> check strategy code when you get car back -> have tuner update your tune if the strategy code has changed -> reload tune -> ENJOY!

Offline peppelepugh

  • 13 second daily driver
  • Sr. Member
  • : Cincinnati, OH
  • Thank You
  • -Given: 100
  • -Received: 40
  • Posts: 331
  • 2011 SHO
Re: Driver side no A/C - Passenger side fine - AFTER blend door change
« Reply #8 on: June 15, 2019, 12:21:43 PM »
Yeah, I'm sitting on Gen1 Sync. So i don't think this applies.

I recharged the AC today, but no lucky.  Now i'm not getting any AC out of the passenger side either.  Still hearing the hissing noise behind the dash when the AC is on.  Starting to think I've got something wrong with the actual AC and for once, not a sensor/electrical issue. grrrrrr.

I'm waiting to get my ForScan approval email so i can get a hold of the trial and see what my evap sensor is reading. But at this rate, I've got a feeling it might be time for a trip to the shop.....
2011 Kona Blue SHO non-PP: MDesign Carbon Fiber CAI, All interior lights LEDs, LED Puddles, and LED Reverse.

EBC Stage 4 Brake kit, 170* T-stat, 3-Bar MAP, NGK Plugs, PPE Catless-DPs and Tune by Torrie!

Offline SHOdded

  • Administrator
  • Elite Member
  • : Beltsville, MD
  • Thank You
  • -Given: 11865
  • -Received: 3893
  • Posts: 15451
Re: Driver side no A/C - Passenger side fine - AFTER blend door change
« Reply #9 on: June 15, 2019, 09:08:14 PM »
No you are in sync2 for sure.  Just a question of myford vs myfordtouch.  The procedure will be different accordingly

Did you use ac in a can?  Pro level gauges to check results?  Ac is likely overcharged.  Very narrow acceptable  range.
2007 Ford Edge SEL, Powerstop F/R Brake Kit, TXT LED 6000K Lo & Hi Beams, W16W LED Reverse Bulbs, 3BSpec 2.5w Map Lights, 5W Cree rear dome lights, 5W Cree cargo light, DTBL LED Taillights

If tuned:  Take note of the strategy code as you return to stock (including 3 bar MAP to 2 bar MAP) -> take car in & get it serviced -> check strategy code when you get car back -> have tuner update your tune if the strategy code has changed -> reload tune -> ENJOY!

Offline peppelepugh

  • 13 second daily driver
  • Sr. Member
  • : Cincinnati, OH
  • Thank You
  • -Given: 100
  • -Received: 40
  • Posts: 331
  • 2011 SHO
Re: Driver side no A/C - Passenger side fine - AFTER blend door change
« Reply #10 on: June 17, 2019, 06:22:40 AM »
No you are in sync2 for sure.  Just a question of myford vs myfordtouch.  The procedure will be different accordingly

Did you use ac in a can?  Pro level gauges to check results?  Ac is likely overcharged.  Very narrow acceptable  range.

Ah gotcha, I figured the Gen1 was the old school blue screen with microsoft and then the Gen 2 is the MyFordTouch (black screen).

Yeah used some AC in a can, said 46* PSI (if i'm not mistaken) when the AC compressor was off. Then dropped to 0 when the compressor was on (for the short amount of time it was on.) It was 70* outside, had engine up to temp, all doors open, but the AC compressor wasn't kicking on for very long.  Even after recharging the system, I could still hear that solid "HISS" coming from behind the dashboard when the AC was set to ON in the climate control.
2011 Kona Blue SHO non-PP: MDesign Carbon Fiber CAI, All interior lights LEDs, LED Puddles, and LED Reverse.

EBC Stage 4 Brake kit, 170* T-stat, 3-Bar MAP, NGK Plugs, PPE Catless-DPs and Tune by Torrie!

Offline SHOdded

  • Administrator
  • Elite Member
  • : Beltsville, MD
  • Thank You
  • -Given: 11865
  • -Received: 3893
  • Posts: 15451
Re: Driver side no A/C - Passenger side fine - AFTER blend door change
« Reply #11 on: June 17, 2019, 09:12:34 AM »
Def use pro gauges.
2007 Ford Edge SEL, Powerstop F/R Brake Kit, TXT LED 6000K Lo & Hi Beams, W16W LED Reverse Bulbs, 3BSpec 2.5w Map Lights, 5W Cree rear dome lights, 5W Cree cargo light, DTBL LED Taillights

If tuned:  Take note of the strategy code as you return to stock (including 3 bar MAP to 2 bar MAP) -> take car in & get it serviced -> check strategy code when you get car back -> have tuner update your tune if the strategy code has changed -> reload tune -> ENJOY!

 

* Featured Topics

* Recent Topics

Re: What have you done to your Ecoboosted vehicle today?
by Gofspar | Today at 08:56:02 PM
Also it's extra bad if I go around a corner and apply some heavy ...
Re: Meth and bank imbalance?
by bamsho | Today at 06:17:18 PM
My single port Alky Controls with M15 nozzle, both banks on my '1...
Re: Help with codes
by ZSHO | Today at 06:05:58 AM
Since you have a 2010MY inspect the wiring for any chaffing or corrosi...
Re: Newbie first time in a Ford!
by SHOdded | Today at 12:26:34 AM
Anti-spam measures.  We get hit hard and often LOL.  Should ...
Re: Splitter
by 802SHO | October 14, 2019, 02:23:41 PM
Dropped the splitters off for corner rounding.  Should have them ...
Re: Rear upper control arms?
by SHOdded | October 13, 2019, 02:16:52 PM
What year is your Flex?  I am including the procedure for a 2011,...
Re: New PB 11.8947 Gearhead E30
by 802SHO | October 13, 2019, 08:36:08 AM
Congrats man and welcome to the 11's buddy!...
Re: Snow Pics!
by Gjkrisa | October 12, 2019, 11:56:20 PM
Here's a neat picture of the ice on her in the woods https://uplo...
Re: Boost leak help
by ZSHO | October 12, 2019, 12:04:22 PM
The wastegates should be in the closed position AFAIK! In your case it...
Re: PPE Updated Downpipes
by 76fomoco | October 11, 2019, 08:11:46 PM
I too would like to delete the 3rd cat so post back with your DP'...
Re: End of an era!
by 76fomoco | October 11, 2019, 08:05:10 PM
man I would love to by this hood!...
Re: bpd1151's 2010 SHO Rebuild Thread....
by 76fomoco | October 11, 2019, 08:01:20 PM
KEEPEM COMING!...
Re: Check engine flashing, fuel smell, limp mode, and now no start
by StinkinLinkin13 | October 11, 2019, 02:27:04 PM
Awesome. Congratulations and great job! 🍻...
Re: 2014 pp driveline in 2010 sho questions.
by Spyder3000gtvr4 | October 11, 2019, 10:00:01 AM
Havenít had time to look at the car again will try this weekend. Will ...
Re: Throttle body size for Taurus SHO?
by ddlopes | October 11, 2019, 09:11:49 AM
Looks like the BBK may need to be modded to work properly... according...

Back to top