December 09, 2018, 02:33:10 PM
collapse
collapse

Author Topic: Key not detected issue  (Read 6463 times)

Offline Wardog692

  • Full Member
  • : North Carolina
  • Thank You
  • -Given: 13
  • -Received: 27
  • Posts: 116
  • SHO Owner
Re: Key not detected issue
« Reply #15 on: July 29, 2017, 07:23:47 AM »
I do think it's just a dying battery, as it has now occurred a few times outside my garage as well. I'll change it out this weekend and see

Sent from my VS987 using Tapatalk

2010 SHO 402b non PP
BOV VTA w/ K&N Breather Filters
mDesign CAI
35% Tint
BrakePerformance drilled/slotted rotors w/ ceramic pads

Offline ZSHO

  • Forum Supporter
  • RotM Winner
  • Elite Member
  • *
  • : New York SHO
  • Thank You
  • -Given: 1104
  • -Received: 2555
  • Posts: 1732
  • Trap Speed of almost 116 mph.
Re: Key not detected issue
« Reply #16 on: July 29, 2017, 07:37:27 AM »
I do think it's just a dying battery, as it has now occurred a few times outside my garage as well. I'll change it out this weekend and see

Sent from my VS987 using Tapatalk
That's cool man just wanted to touch base with ya. Z   :)

2013 Performance Package SHO| Livernois Custom Methanol Tune|3-Bar Map|Reische-170-Stat|Full Race Tial-10psi BOV in Black|PPE-Gloss Black Hot Pipes|PPE Catted DP|Corsa Sport Cat Back Exhaust|H&R Sport-Springs|Airaid-Dry-flow-CAI|CFM Performance Billet Valve Cover Breather In Gloss Black|Llumar 20%Ceramic window Tint|MSD Ignition Coils in Black|Extreme Roof Spoiler|Redline Fluids all around|First-SHO With Direct Port Alky-VP-M1-100%-Methanol Injection|LMS-Custom-Dyno-Tuned @ 415whp-465wtq| Best Trap Speed of 115.54 mph|

Offline J-Will

  • Elite Member
  • Thank You
  • -Given: 63
  • -Received: 97
  • Posts: 602
  • Ecobooster
Re: Key not detected issue
« Reply #17 on: July 29, 2017, 10:58:38 AM »
Happened to my wife with her 13 Escape, its the FOB battery.

its worth mentioning again the center console spot that jbeez mentioned just for future reference. 
2014 Factory Order SHO (non pp) Deep Impact Blue
Gearhead Automotive Performance Tune
3-bar
SP-542 plugs w/ GH gap

Offline Macgyver

  • Sr. Member
  • : Reading, Pa.......
  • Thank You
  • -Given: 40
  • -Received: 154
  • Posts: 467
  • Ecobooster
Re: Key not detected issue
« Reply #18 on: July 29, 2017, 12:46:28 PM »
2015 SHO. Wasnt the battery. Leaving 1 FOB in the car over night. The other FOB around 30ft away in the Kitchen. It was sensing one FOB in the car and after starting was trying to latch onto the distant FOB out of running range. My problem went away after moving the spare FOB out of range and isolated.

 

* Featured Topics

* Recent Topics

Re: H&R Springs,Motorcraft,Strut,Shocks Install!!
by 18SHO | Today at 10:12:29 AM
I have never been to Lebanon valley but we might cross paths one day! ...
Re: Splash blending e85 to 93
by Jordan | Today at 09:41:49 AM
Anyone add a gallon or two e85 to 93 octane to lessen or eliminate any...
Re: What have you done to your Ecoboosted vehicle today?
by Jordan | December 08, 2018, 08:46:08 PM
https://i.imgur.com/jgtwXA6.jpgGot mine in yesterday and installed em ...
Re: Stutter at WOT when cold.... Flashing CEL and Limp Mode...
by ToMang07 | December 08, 2018, 02:06:01 PM
What fuel setup are you running on stock vs tuned?I'm running sto...
Re: New to Tuner
by ZSHO | December 08, 2018, 09:46:12 AM
:alkashi: :alkashi:Not sure what that means.Sent from my Pixel 2 XL u...
Re: Random thoughts for the day
by ZSHO | December 08, 2018, 09:31:36 AM
Sweet Deal on a Bosch Platinum Series AGM Battery Group, Size 65Part#:...
Re: Battery charge?
by ZSHO | December 08, 2018, 08:53:19 AM
FWIW if your having issues with your Battery not holding a charge prop...
Re: Meguiars ultimate waterless wash/wax
by ToMang07 | December 08, 2018, 08:47:12 AM
The Meguiars spray wax I use beads the water like that. Bigger issue f...
Re: PTU Failing??
by sub_ETCS_ret | December 08, 2018, 08:05:15 AM
I'm hoping it's something simple as rust buildup around the ...
Re: LMS TouchScreen MyCalibrator PIDS List as 10/20/2018 *UPDATED
by StealBlueSho | December 08, 2018, 03:39:47 AM
I just want to see boost and temp gauges.Sent from my SM-G960U using T...
Re: Picked up a Tremor, lots of fun going to be happening soon
by SHOdded | December 07, 2018, 04:55:18 PM
Good things are worth the wait :D...
Re: Dyno
by FearlessAZ | December 07, 2018, 10:05:24 AM
Just google an AWD dyno in your area. There is usually at least a few ...
Re: Rock Auto Closeout
by Macgyver | December 06, 2018, 04:20:31 PM
Good reviews.https://www.amazon.com/CF11176-Fresh-Breeze-Filter-Hammer...
Re: BoostfoSHO 2015 SHO Build thread!
by BoostfoSHO | December 06, 2018, 09:24:03 AM
His email is tonyuep@aol.comSent from my SM-N960U using Tapatalk...
Re: XSport front lic plate delete
by DanJett | December 05, 2018, 05:50:56 PM
So I removed mine. How do I get rid of the scuff marks in the plastic ...

Back to top