May 31, 2020, 12:05:36 pm
collapse
collapse

Author Topic: Key not detected issue  (Read 17619 times)

Offline Wardog692

  • Full Member
  • *
  • North Carolina
  • Thank You
  • -Given: 13
  • -Received: 27
  • Posts: 116
  • SHO Owner
Re: Key not detected issue
« Reply #15 on: July 29, 2017, 10:23:47 am »
I do think it's just a dying battery, as it has now occurred a few times outside my garage as well. I'll change it out this weekend and see

Sent from my VS987 using Tapatalk

2010 SHO 402b non PP
BOV VTA w/ K&N Breather Filters
mDesign CAI
35% Tint
BrakePerformance drilled/slotted rotors w/ ceramic pads

Offline ZSHO

  • Forum Supporter
  • RotM Winner
  • Elite Member
  • *
  • New York SHO
  • Thank You
  • -Given: 1932
  • -Received: 4057
  • Posts: 1971
  • Trap Speed of almost 116 mph.
Re: Key not detected issue
« Reply #16 on: July 29, 2017, 10:37:27 am »
I do think it's just a dying battery, as it has now occurred a few times outside my garage as well. I'll change it out this weekend and see

Sent from my VS987 using Tapatalk
That's cool man just wanted to touch base with ya. Z   :)


2013 Performance Package SHO| Livernois Custom Methanol Tune|3-Bar Map|Reische-170-Stat|Full Race Tial-10psi BOV in Black|PPE-Gloss Black Hot Pipes|EPP Dual Intake in Gloss Black|PPE Catted DP|Corsa Sport Cat Back Exhaust|H&R Sport-Springs|CFM Performance Billet Valve Cover Breather In Gloss Black|Llumar 20%Ceramic window Tint|MSD Ignition Coils in Black|Extreme Roof Spoiler|Redline Fluids all around|Gearhead Intercooler|First-SHO With Direct Port Alky-VP-M1-100%-Methanol Injection|LMS-Custom-Dyno-Tuned @ 415whp-465wtq| Best Trap Speed of 115.54 mph|

Offline J-Will

  • Elite Member
  • *
  • Thank You
  • -Given: 68
  • -Received: 106
  • Posts: 614
  • Ecobooster
Re: Key not detected issue
« Reply #17 on: July 29, 2017, 01:58:38 pm »
Happened to my wife with her 13 Escape, its the FOB battery.

its worth mentioning again the center console spot that jbeez mentioned just for future reference. 
2014 Factory Order SHO (non pp) Deep Impact Blue
Gearhead Automotive Performance Tune
3-bar
SP-542 plugs w/ GH gap

Offline Macgyver

  • Super Moderator
  • Elite Member
  • *
  • Reading, Pa.......
  • Thank You
  • -Given: 90
  • -Received: 289
  • Posts: 688
  • Ecobooster
Re: Key not detected issue
« Reply #18 on: July 29, 2017, 03:46:28 pm »
2015 SHO. Wasnt the battery. Leaving 1 FOB in the car over night. The other FOB around 30ft away in the Kitchen. It was sensing one FOB in the car and after starting was trying to latch onto the distant FOB out of running range. My problem went away after moving the spare FOB out of range and isolated.

 

* Recent Topics

Re: Weight reduction and the rules
by 76fomoco | Today at 09:44:21 am
interesting, our track will not let you have a co-rider in anything 14...
Re: SHO Puddle Lamps
by StealBlueSho | May 30, 2020, 05:57:24 pm
old post I know, but the LED puddle lamps I bought last year are on th...
Re: bpd1151's 2010 SHO Rebuild Thread....
by SHOdded | May 30, 2020, 10:00:26 am
Nice!...
Re: SCOA Official Member!!!
by bpd1151 | May 30, 2020, 07:19:15 am
Got mine recently as well!!! Thanks to RP and all the fellow SCOA Boar...
Re: Ranger Performance Tune From Ford
by SHOdded | May 29, 2020, 07:45:46 pm
Since Ford wants to provide a warranty with the tune, they are not gen...

Back to top
SimplePortal 2.3.5 © 2008-2012, SimplePortal