November 30, 2020, 02:50:01 PM
collapse
collapse

Author Topic:  Vacuum/Boost Leak - Need HELP!  (Read 20812 times)

Offline TopherSho

  • Elite Member
  • *
  • Eugene Oregon
  • Thank You
  • -Given: 491
  • -Received: 388
  • Posts: 1604
  • 1st boosted rig!
  • Liked:
  • Likes Given: 0
Re: Vacuum/Boost Leak - Need HELP!
« Reply #75 on: July 01, 2018, 01:50:42 PM »
Hmm i'd be surprised if the Cans were bad (do you mean the cans on the turbo?)  If they were you normally should get a code (AJP? comfirm?) when the ECU command XX but only registers XX lbs.

if you mean the spider (the bypass valve / actuator)... a bunch of places  has a replacement unit for 35$  **BUT** i'd wager the Hoses are bad before the unit.  if you have a lift its super easy trace them and check them  or just ouright replace them for 15$ and then secure them with something more stout.

https://www.1aauto.com/turbocharger-bypass-valve-solenoid-ford-oem-bl3z-9k378-a/i/fdzmx00010
https://www.tascaparts.com/oem-parts/ford-solenoid-valve-bl3z9k378a

2010 non-pp, 50k miles, 3-bar,  .30 plugs, 170-T-stat, SNOW-KIT STG1, AJP TURBO METH TUNE-REV3
 
Best of 12.61 no DA correction

Offline Ryan02Stang

  • Full Member
  • *
  • Chicagoland
  • Thank You
  • -Given: 9
  • -Received: 16
  • Posts: 172
  • Ecobooster
  • Liked:
  • Likes Given: 0
Re: Vacuum/Boost Leak - Need HELP!
« Reply #76 on: July 13, 2018, 12:03:01 AM »
Still haven't figured it out and haven't found a leak anywhere.  IAT temps look normal I believe.  I got around to taking a datalog, and it looks like the boost is short of what is being commanded and the wastegate is always near 100% during full throttle.

Datalog attached
2015 Explorer Sport
2012 Lincoln MKS ecoboost, Unleashed
2002 Mustang GT, Vortech Supercharged

Offline Ryan02Stang

  • Full Member
  • *
  • Chicagoland
  • Thank You
  • -Given: 9
  • -Received: 16
  • Posts: 172
  • Ecobooster
  • Liked:
  • Likes Given: 0
Re: Vacuum/Boost Leak - Need HELP!
« Reply #77 on: August 06, 2018, 12:16:21 PM »
I've replaced the boost control solenoid and inspected the vacuum lines and still having the same issue.  Checked the BOV's, cleaned the MAP and IAT sensors and also didn't fix anything.

Looking at my datalogs I'm mostly only seeing 4-11psi, with the car commanding 14.5psi of boost.  Very surprised I've not gotten a low boost code.

Wastegate % is 100 for almost my entire datalog when under full throttle. 

Still going to keep messing with it, but I'm pretty much out of ideas at this point.
2015 Explorer Sport
2012 Lincoln MKS ecoboost, Unleashed
2002 Mustang GT, Vortech Supercharged

Offline ZSHO

  • Forum Supporter
  • Forum Supporters
  • Elite Member
  • *
  • *
  • New York SHO
  • Thank You
  • -Given: 1945
  • -Received: 4086
  • Posts: 1982
  • Trap Speed of almost 116 mph.
  • Liked:
  • Likes Given: 0
Re: Vacuum/Boost Leak - Need HELP!
« Reply #78 on: August 06, 2018, 12:30:25 PM »
FWIW check the wastegate Hose that leads from the Boost reference solenoid,which then feeds to the rear turbo actuator I believe! I don't have PICS @ the moment but might be worth while to inspect that particular hose in question!  Z 
Highlighted in Red!

 
« Last Edit: August 06, 2018, 06:05:05 PM by ZSHO »


2013 Performance Package SHO| Livernois Custom Methanol Tune|3-Bar Map|Reische-170-Stat|Full Race Tial-10psi BOV in Black|PPE-Gloss Black Hot Pipes|EPP Dual Intake in Gloss Black|PPE Catted DP|Corsa Sport Cat Back Exhaust|H&R Sport-Springs|CFM Performance Billet Valve Cover Breather In Gloss Black|Llumar 20%Ceramic window Tint|MSD Ignition Coils in Black|Extreme Roof Spoiler|Redline Fluids all around|Gearhead Intercooler|First-SHO With Direct Port Alky-VP-M1-100%-Methanol Injection|LMS-Custom-Dyno-Tuned @ 415whp-465wtq| Best Trap Speed of 115.54 mph|

Offline SHOdded

  • Forum Supporters
  • Elite Member
  • *
  • Beltsville, MD
  • Thank You
  • -Given: 13028
  • -Received: 4223
  • Posts: 15891
  • Liked:
  • Likes Given: 4
Re: Vacuum/Boost Leak - Need HELP!
« Reply #79 on: August 06, 2018, 12:30:31 PM »
It's hard to imagine both actuators having an issue, but I would confirm that they are working properly, since there is no leak topside.
2007 Ford Edge SEL, Powerstop F/R Brake Kit, TXT LED 6000K Lo & Hi Beams, W16W LED Reverse Bulbs, 3BSpec 2.5w Map Lights, 5W Cree rear dome lights, 5W Cree cargo light, DTBL LED Taillights

If tuned:  Take note of the strategy code as you return to stock (including 3 bar MAP to 2 bar MAP) -> take car in & get it serviced -> check strategy code when you get car back -> have tuner update your tune if the strategy code has changed -> reload tune -> ENJOY!

Offline Ryan02Stang

  • Full Member
  • *
  • Chicagoland
  • Thank You
  • -Given: 9
  • -Received: 16
  • Posts: 172
  • Ecobooster
  • Liked:
  • Likes Given: 0
Re: Vacuum/Boost Leak - Need HELP!
« Reply #80 on: August 06, 2018, 12:35:00 PM »
FWIW check the wastegate Hose that leads from the Boost reference solenoid,which then feeds to the rear turbo actuator I believe! I don't have PICS @ the moment but might be worth while to inspect that particular hose in question!  Z
I've checked that hose as best as I could and didn't see any issues with it, but it is a hard one to see.  I followed the hose from the solenoid to the T-fitting that then split to each actuator.  Both appear ok from what I can see, but I did not remove them to inspect.  I did confirm they are connected to the actuators.
2015 Explorer Sport
2012 Lincoln MKS ecoboost, Unleashed
2002 Mustang GT, Vortech Supercharged

Offline Ryan02Stang

  • Full Member
  • *
  • Chicagoland
  • Thank You
  • -Given: 9
  • -Received: 16
  • Posts: 172
  • Ecobooster
  • Liked:
  • Likes Given: 0
Re: Vacuum/Boost Leak - Need HELP!
« Reply #81 on: August 06, 2018, 12:35:59 PM »
It's hard to imagine both actuators having an issue, but I would confirm that they are working properly, since there is no leak topside.
Right!  I'd be completely shocked that both actuators would go bad at the same time.

How do you confirm they are working properly?  Just see if you can reach them and move the arm freely?
2015 Explorer Sport
2012 Lincoln MKS ecoboost, Unleashed
2002 Mustang GT, Vortech Supercharged

Offline SHOdded

  • Forum Supporters
  • Elite Member
  • *
  • Beltsville, MD
  • Thank You
  • -Given: 13028
  • -Received: 4223
  • Posts: 15891
  • Liked:
  • Likes Given: 4
Re: Vacuum/Boost Leak - Need HELP!
« Reply #82 on: August 06, 2018, 12:38:31 PM »
yes, the linkages should move freely.  And the wastegate should actually full close and open.
2007 Ford Edge SEL, Powerstop F/R Brake Kit, TXT LED 6000K Lo & Hi Beams, W16W LED Reverse Bulbs, 3BSpec 2.5w Map Lights, 5W Cree rear dome lights, 5W Cree cargo light, DTBL LED Taillights

If tuned:  Take note of the strategy code as you return to stock (including 3 bar MAP to 2 bar MAP) -> take car in & get it serviced -> check strategy code when you get car back -> have tuner update your tune if the strategy code has changed -> reload tune -> ENJOY!

Offline Ryan02Stang

  • Full Member
  • *
  • Chicagoland
  • Thank You
  • -Given: 9
  • -Received: 16
  • Posts: 172
  • Ecobooster
  • Liked:
  • Likes Given: 0
Re: Vacuum/Boost Leak - Need HELP!
« Reply #83 on: August 06, 2018, 12:41:30 PM »
yes, the linkages should move freely.  And the wastegate should actually full close and open.
I'll give it a try.  One on the back side looks like a pain in the butt to get to!

Thanks!
2015 Explorer Sport
2012 Lincoln MKS ecoboost, Unleashed
2002 Mustang GT, Vortech Supercharged

Offline Gurujeffro

  • Newbie
  • *
  • Thank You
  • -Given: 0
  • -Received: 0
  • Posts: 1
  • Ecobooster
  • Liked:
  • Likes Given: 0
Re: Vacuum/Boost Leak - Need HELP!
« Reply #84 on: November 18, 2020, 09:50:46 AM »
I know it's been awhile but I'm having the same issues with my vehicle. Did you ever figure out the issue?

 

Official Forum Sponsor of Ecoboost Performance Forum

SimplePortal 2.3.5 © 2008-2012, SimplePortal