September 25, 2021, 02:55:35 PM
collapse
collapse

Author Topic:  Intermittent stutter under load  (Read 260 times)

Offline bubbarotondo21

  • Newbie
  • *
  • Thank You
  • -Given: 0
  • -Received: 0
  • Posts: 5
  • Ecobooster
  • Liked:
  • Likes Given: 0
Intermittent stutter under load
« on: September 07, 2021, 09:30:16 AM »
Hey yall i got a fun one for ya. My 13 taurus sho has been having a random "stutter" issue under load. What happens is when im partial throttle the wastegate will open and i cant build boost and it causes the car to buck and fall on its face before it figures itself out and gets back into it. It also happens when im at WOT usually only between the 2-3 shift. At first i thought it was the knock sensor pulling timing but Ive had it happen and read less than a degree of knock on data logs. This is starting to worry me so any piggybacking would be helpful. pls ask me any questions id be happy to answer. I also have many logs saved.
2013 Taurus SHO non-pp; Unleashed 93 tune, air raid intake, ratstat 170 Thermostat, 2.5 bar map, muffler delete, VTA

Offline Macgyver

  • Super Moderator
  • Elite Member
  • *
  • *
  • Reading, Pa.......
  • Thank You
  • -Given: 100
  • -Received: 388
  • Posts: 992
  • Ecobooster
  • Liked:
  • Likes Given: 28
Re: Intermittent stutter under load
« Reply #1 on: September 10, 2021, 05:32:32 PM »
Most of my issues went away by flashing to stock for a hundred miles per say then reflashing the tune.

You could try a KAM reset too.

Offline SHOdded

  • Forum Supporters
  • Elite Member
  • *
  • Beltsville, MD
  • Thank You
  • -Given: 13057
  • -Received: 4249
  • Posts: 15953
  • Liked:
  • Likes Given: 54
Re: Intermittent stutter under load
« Reply #2 on: September 22, 2021, 07:22:13 PM »
any codes?  please post at least one representative datalog for forum members to analyze. or load it up on a spreadsheet site on the web and post a link here.

common issues include c clips coming loose on the wastegates as well as the diaphragm tearing in the blowoff valves. also hoses coming off the solenoid atop the manifod.

doesn't hurt to make sure the tps, the IAT and MAP sensors are clean, and that the intercooler is not gunked up.
2007 Ford Edge SEL, Powerstop F/R Brake Kit, TXT LED 6000K Lo & Hi Beams, W16W LED Reverse Bulbs, 3BSpec 2.5w Map Lights, 5W Cree rear dome lights, 5W Cree cargo light, DTBL LED Taillights

If tuned:  Take note of the strategy code as you return to stock (including 3 bar MAP to 2 bar MAP) -> take car in & get it serviced -> check strategy code when you get car back -> have tuner update your tune if the strategy code has changed -> reload tune -> ENJOY!

Offline bubbarotondo21

  • Newbie
  • *
  • Thank You
  • -Given: 0
  • -Received: 0
  • Posts: 5
  • Ecobooster
  • Liked:
  • Likes Given: 0
Re: Intermittent stutter under load
« Reply #3 on: September 24, 2021, 08:10:42 PM »
any codes?  please post at least one representative datalog for forum members to analyze. or load it up on a spreadsheet site on the web and post a link here.

common issues include c clips coming loose on the wastegates as well as the diaphragm tearing in the blowoff valves. also hoses coming off the solenoid atop the manifod.

doesn't hurt to make sure the tps, the IAT and MAP sensors are clean, and that the intercooler is not gunked up.


I have a real short data log from about 2 months ago that catches it happening that I will attach. No codes that I have seen so far, i havent checked the wastegates yet but the hoses on my solenoid are on good and not rotted, from what I can tell IAT and MAP look ok. How can i go about checking my intercooler?
2013 Taurus SHO non-pp; Unleashed 93 tune, air raid intake, ratstat 170 Thermostat, 2.5 bar map, muffler delete, VTA

 

* Recent Topics

Re: Updating SYNC with new maps and new highway exit numbers
by Peetah75 | Today at 07:19:46 AM
Hi Ta2dResqr,  Just saw your reply.  You are correct, that ...
Re: Terrain Management System Fault - wrench light
by EcoHell | September 24, 2021, 08:17:28 PM
All I can do is laugh at my predicament on the low voltage issue menti...
Re: Intermittent stutter under load
by bubbarotondo21 | September 24, 2021, 08:10:42 PM
any codes?  please post at least one representative datalog for f...
Re: SHO low fuel pressure help
by ridered74 | September 24, 2021, 11:13:01 AM
Maybe the fuel pressure sensor that is under the intake manifold? I�...
Re: Is this the proper adapter?
by LMKS012 | September 23, 2021, 07:43:28 PM
Now, I *COULD* just get an extra master cylinder cap and cut a hole fo...
Re: HID preference
by Ta2dResqr | September 23, 2021, 03:21:43 PM
Hey, did you ever upgrade your HID's?I have a 2016 as well .... b...
Re: Speedometer stopped working/not shifting
by SHOdded | September 23, 2021, 02:58:00 PM
how many miles on your SHO?would check the connectors at the solenoid ...
Re: My new ST
by SHOdded | September 23, 2021, 02:41:14 PM
Congrats!...
Re: 2015 Fusion 2.0
by SHOdded | September 23, 2021, 02:40:39 PM
p0012 is more likely something to do with timing. whether it is VCT so...
Re: PTU going bad
by SHOdded | September 23, 2021, 02:31:01 PM
how goes it?removing the driveshaft is possible and safe.  it wil...

SimplePortal 2.3.5 © 2008-2012, SimplePortal