February 24, 2021, 11:50:21 PM
collapse

Author Topic:  Bad plugs, bad gas, or clogged cats?  (Read 1778 times)

Offline 4eyedconekiller

  • Jr. Member
  • *
  • Thank You
  • -Given: 0
  • -Received: 7
  • Posts: 22
  • Ecobooster
  • Liked:
  • Likes Given: 0
Re: Bad plugs, bad gas, or clogged cats?
« Reply #30 on: January 19, 2021, 12:48:40 PM »
Oil, PTU, and trans fluid swapped... MUCH different car. Amazing how much difference that it made. No stutter or hesistation. Only issue is a somewhat rough cold start first thing.

See video:


Offline Admin

  • Administrator
  • Elite Member
  • *
  • In the EBPF Ether
  • Thank You
  • -Given: 54
  • -Received: 15
  • Posts: I am a geek!!
  • Liked:
  • Likes Given: 38
Re: Bad plugs, bad gas, or clogged cats?
« Reply #31 on: January 19, 2021, 12:52:53 PM »
Oil, PTU, and trans fluid swapped... MUCH different car. Amazing how much difference that it made. No stutter or hesistation. Only issue is a somewhat rough cold start first thing.

See video:



Awesome! These cars are sensitive to transmission fluid break down especially.

Online TopherSho

  • Elite Member
  • *
  • Eugene Oregon
  • Thank You
  • -Given: 494
  • -Received: 397
  • Posts: 1663
  • 1st boosted rig!
  • Liked:
  • Likes Given: 2
Re: Bad plugs, bad gas, or clogged cats?
« Reply #32 on: January 19, 2021, 02:51:58 PM »
There is small amount of oil burn off on start up (blue smoke),  that combined with small gapped plugs make the initial start stumble prone.  Mine stumbles a bit for about a minute with .026 gapped plugs on colder days.


Monitor for oil usage.  on FULL synth I use about 1/2 a quart between changes any more than that i would  bore scope the cylinder walls :)


SOUNDS MEAN!
2010 non-pp, 91k miles, 3-bar,  .026 plugs, SNOW-KIT STG1, Testing GearHead base tune#1
 
Best of 12.61 no DA correction

Offline SHOdded

  • Forum Supporters
  • Elite Member
  • *
  • Beltsville, MD
  • Thank You
  • -Given: 13036
  • -Received: 4234
  • Posts: 15908
  • Liked:
  • Likes Given: 4
Re: Bad plugs, bad gas, or clogged cats?
« Reply #33 on: January 22, 2021, 10:57:34 AM »
Pull the pipes off the turbos, make sure there is no pooling oil.

Sent from my SM-N910P using Tapatalk

2007 Ford Edge SEL, Powerstop F/R Brake Kit, TXT LED 6000K Lo & Hi Beams, W16W LED Reverse Bulbs, 3BSpec 2.5w Map Lights, 5W Cree rear dome lights, 5W Cree cargo light, DTBL LED Taillights

If tuned:  Take note of the strategy code as you return to stock (including 3 bar MAP to 2 bar MAP) -> take car in & get it serviced -> check strategy code when you get car back -> have tuner update your tune if the strategy code has changed -> reload tune -> ENJOY!

 


SimplePortal 2.3.5 © 2008-2012, SimplePortal