January 25, 2021, 07:33:04 AM
collapse
collapse

Author Topic:  p0236  (Read 7334 times)

Offline pmezo33

  • Elite Member
  • *
  • Thank You
  • -Given: 81
  • -Received: 195
  • Posts: 560
  • Ecobooster
  • Liked:
  • Likes Given: 0
p0236
« on: September 09, 2016, 10:50:16 AM »
Last two days from a cold start, I'm getting code p0236 with the wrench on the dash.

https://www.obd-codes.com/p0236

This only happens from a cold start after not driving the car for 12+ hours.  If i try to drive, there is a lot of hesitation and no power.  I'm assuming the ecu is cutting off power to the turbos because of the fault.

If i turn the car off and back on, problem goes away.  Car drives completely normal.  Nothing ever happens and i never get any codes while driving.  This is only from cold starts and the code goes on immediately which is why i'm thinking it has to be electric related.

MAP sensors are both clean, but i'm thinking one of them is possibly going out and needs to be replaced.  Wires all look good and clean.  Any ideas?

Offline AnotherGreenFusion

  • Ecobooooooost!
  • Sr. Member
  • *
  • Boston, MA
  • Thank You
  • -Given: 191
  • -Received: 104
  • Posts: 296
  • BoostAllTheThings
    • FusionSpec
  • Liked:
  • Likes Given: 0
Re: p0236
« Reply #1 on: September 09, 2016, 10:54:09 AM »
I think you are right in that you have a failing sensor there.
'15 Fusion SE 2.0 AWD
CP-E Cold Side, Hot Side, αIntake, QKspl DP & RMM | Boomba Can | Cordova TB | Synapse Gen III BOV | Levels FMIC | 160* T-Stat | Steeda STB, Sway | Flatout 5700 | SCT by Unleashed/LMS 93v11

PM me for AMSOil @ Cost

Offline ZSHO

  • Forum Supporter
  • Forum Supporters
  • Elite Member
  • *
  • *
  • New York SHO
  • Thank You
  • -Given: 1945
  • -Received: 4086
  • Posts: 1982
  • Trap Speed of almost 116 mph.
  • Liked:
  • Likes Given: 0
Re: p0236
« Reply #2 on: September 09, 2016, 11:25:10 AM »
It could be your Wastegate actuator....also check your waste gate hoses to make sure there not split,cracked or coming loose.  Z
« Last Edit: September 09, 2016, 11:26:49 AM by ZSHO »


2013 Performance Package SHO| Livernois Custom Methanol Tune|3-Bar Map|Reische-170-Stat|Full Race Tial-10psi BOV in Black|PPE-Gloss Black Hot Pipes|EPP Dual Intake in Gloss Black|PPE Catted DP|Corsa Sport Cat Back Exhaust|H&R Sport-Springs|CFM Performance Billet Valve Cover Breather In Gloss Black|Llumar 20%Ceramic window Tint|MSD Ignition Coils in Black|Extreme Roof Spoiler|Redline Fluids all around|Gearhead Intercooler|First-SHO With Direct Port Alky-VP-M1-100%-Methanol Injection|LMS-Custom-Dyno-Tuned @ 415whp-465wtq| Best Trap Speed of 115.54 mph|

Offline pmezo33

  • Elite Member
  • *
  • Thank You
  • -Given: 81
  • -Received: 195
  • Posts: 560
  • Ecobooster
  • Liked:
  • Likes Given: 0
Re: p0236
« Reply #3 on: September 09, 2016, 12:22:26 PM »
It could be your Wastegate actuator....also check your waste gate hoses to make sure there not split,cracked or coming loose.  Z

If the wastegate actuator were stuck open or closed, wouldn't I have this issue while driving?  Same goes with a leak in the hoses. This only happens at cold starts and it's simultaneous with ignition. I turn the car off and back on and the problem immediately goes away.  Car is completely normal again.

Offline SHOdded

  • Forum Supporters
  • Elite Member
  • *
  • Beltsville, MD
  • Thank You
  • -Given: 13033
  • -Received: 4233
  • Posts: 15901
  • Liked:
  • Likes Given: 4
Re: p0236
« Reply #4 on: September 09, 2016, 12:34:39 PM »
Wiring issue?  This TSB for 2.0EB engines says to repair a return signal wire
http://www.revbase.com/BBBMotor/TSb/DownloadPdf?id=182451
« Last Edit: September 09, 2016, 12:37:45 PM by SHOdded »
2007 Ford Edge SEL, Powerstop F/R Brake Kit, TXT LED 6000K Lo & Hi Beams, W16W LED Reverse Bulbs, 3BSpec 2.5w Map Lights, 5W Cree rear dome lights, 5W Cree cargo light, DTBL LED Taillights

If tuned:  Take note of the strategy code as you return to stock (including 3 bar MAP to 2 bar MAP) -> take car in & get it serviced -> check strategy code when you get car back -> have tuner update your tune if the strategy code has changed -> reload tune -> ENJOY!

Offline pmezo33

  • Elite Member
  • *
  • Thank You
  • -Given: 81
  • -Received: 195
  • Posts: 560
  • Ecobooster
  • Liked:
  • Likes Given: 0
Re: p0236
« Reply #5 on: September 09, 2016, 01:44:40 PM »
Wiring issue?  This TSB for 2.0EB engines says to repair a return signal wire
http://www.revbase.com/BBBMotor/TSb/DownloadPdf?id=182451

Saw that.  Doesn't really seem like my issues and i'm not getting any other codes. 

I'm thinking i might just throw a sensor at it and hope for the best.  I really hate electrical problems.

Offline pmezo33

  • Elite Member
  • *
  • Thank You
  • -Given: 81
  • -Received: 195
  • Posts: 560
  • Ecobooster
  • Liked:
  • Likes Given: 0
Re: p0236
« Reply #6 on: September 09, 2016, 01:48:38 PM »
Just found this in my chilton manual:

P0236 - Turbocharger/Supercharger Boost Sensor A Circuit Range/Performance

Description:     
The PCM continuously monitors this sensor for concerns.
This DTC sets when either of the following conditions are present.
When the TCBP PID does not correlate with the BARO or the MAP PIDs at ignition ON.
When the TCBP sensor does not correlate with the BARO sensor at idle and the TCBP sensor and MAP sensor fail to correlate while driving.

Possible Causes:     
Damaged turbocharger boost pressure (TCBP)/charge air cooler temperature (CACT) sensor
Contaminated or blocked TCBP/CACT sensor
Slow responding TCBP/CACT sensor
 
Diagnostic Aids:     
Check the intake air system for leaks and restrictions.
The TCBP/CACT sensor is a dual function pressure and temperature sensor located on the intake air tube between the charge air cooler (CAC) and the throttle body.

Offline ZSHO

  • Forum Supporter
  • Forum Supporters
  • Elite Member
  • *
  • *
  • New York SHO
  • Thank You
  • -Given: 1945
  • -Received: 4086
  • Posts: 1982
  • Trap Speed of almost 116 mph.
  • Liked:
  • Likes Given: 0
Re: p0236
« Reply #7 on: September 14, 2016, 01:51:37 PM »


2013 Performance Package SHO| Livernois Custom Methanol Tune|3-Bar Map|Reische-170-Stat|Full Race Tial-10psi BOV in Black|PPE-Gloss Black Hot Pipes|EPP Dual Intake in Gloss Black|PPE Catted DP|Corsa Sport Cat Back Exhaust|H&R Sport-Springs|CFM Performance Billet Valve Cover Breather In Gloss Black|Llumar 20%Ceramic window Tint|MSD Ignition Coils in Black|Extreme Roof Spoiler|Redline Fluids all around|Gearhead Intercooler|First-SHO With Direct Port Alky-VP-M1-100%-Methanol Injection|LMS-Custom-Dyno-Tuned @ 415whp-465wtq| Best Trap Speed of 115.54 mph|

Offline pmezo33

  • Elite Member
  • *
  • Thank You
  • -Given: 81
  • -Received: 195
  • Posts: 560
  • Ecobooster
  • Liked:
  • Likes Given: 0
Re: p0236
« Reply #8 on: September 14, 2016, 06:59:40 PM »
I found this link for ya hope it helps any. LMK.  Z   https://drive.google.com/file/d/0B8JUL90DXgdidFg4ZmN6SzF3cVVueGo2TFNSNUtfamJPcllN/view

Thanks for that.  I just replaced the MAP sensor earlier today, so we'll see how it goes.  If I get the codes again, I'll run through this diagnosis.  Thanks for the info.

Offline pmezo33

  • Elite Member
  • *
  • Thank You
  • -Given: 81
  • -Received: 195
  • Posts: 560
  • Ecobooster
  • Liked:
  • Likes Given: 0
Re: p0236
« Reply #9 on: September 14, 2016, 08:43:10 PM »
I found this link for ya hope it helps any. LMK.  Z   https://drive.google.com/file/d/0B8JUL90DXgdidFg4ZmN6SzF3cVVueGo2TFNSNUtfamJPcllN/view

This is one of the steps in the diagnostics.

Access the PCM and monitor the BARO (PRESS), MAP (PRESS) and TCBP (PRESS) PIDs.
Are the BARO, MAP, and TCBP pressure readings within 10.35 kpa (1.5 psi) of each other?

Any idea how to go about doing this?  Is this something I can do with torque pro?

Offline FoMoCoSHO

  • Super Moderator
  • Elite Member
  • *
  • Thank You
  • -Given: 700
  • -Received: 1157
  • Posts: 5116
  • The Tenth Man
  • Liked:
  • Likes Given: 1
Re: p0236
« Reply #10 on: September 14, 2016, 08:54:03 PM »
TCBP=Turbocharger Back Pressure?

Offline ZSHO

  • Forum Supporter
  • Forum Supporters
  • Elite Member
  • *
  • *
  • New York SHO
  • Thank You
  • -Given: 1945
  • -Received: 4086
  • Posts: 1982
  • Trap Speed of almost 116 mph.
  • Liked:
  • Likes Given: 0
Re: p0236
« Reply #11 on: September 14, 2016, 09:47:04 PM »
The above link represents[pinpoint testing] and below is a link that show's [code and definition].  Z            https://drive.google.com/file/d/0B8JUL90DXgdicnIyR3ZSUmtxWXdVbVVfck93NDRsOUtBWUw4/view?usp=sharing....A bit of a pita to convert from rtf to pdf but its all good.  Z   :)
« Last Edit: September 14, 2016, 09:56:38 PM by ZSHO »


2013 Performance Package SHO| Livernois Custom Methanol Tune|3-Bar Map|Reische-170-Stat|Full Race Tial-10psi BOV in Black|PPE-Gloss Black Hot Pipes|EPP Dual Intake in Gloss Black|PPE Catted DP|Corsa Sport Cat Back Exhaust|H&R Sport-Springs|CFM Performance Billet Valve Cover Breather In Gloss Black|Llumar 20%Ceramic window Tint|MSD Ignition Coils in Black|Extreme Roof Spoiler|Redline Fluids all around|Gearhead Intercooler|First-SHO With Direct Port Alky-VP-M1-100%-Methanol Injection|LMS-Custom-Dyno-Tuned @ 415whp-465wtq| Best Trap Speed of 115.54 mph|

Offline pmezo33

  • Elite Member
  • *
  • Thank You
  • -Given: 81
  • -Received: 195
  • Posts: 560
  • Ecobooster
  • Liked:
  • Likes Given: 0
Re: p0236
« Reply #12 on: September 14, 2016, 10:08:47 PM »
Ran through the steps of the diagnostics.  Seems like the end game is either to replace the TCBP/CACT sensor or to replace the ECU.  I already threw a TCBP/CACT sensor at it, so we'll see what happens.  It's an intermittent problem, so probably won't know for sure for at least a week or so.

I'd like to do the pressure readings, but not exactly sure how.   

Offline ZSHO

  • Forum Supporter
  • Forum Supporters
  • Elite Member
  • *
  • *
  • New York SHO
  • Thank You
  • -Given: 1945
  • -Received: 4086
  • Posts: 1982
  • Trap Speed of almost 116 mph.
  • Liked:
  • Likes Given: 0
Re: p0236
« Reply #13 on: September 14, 2016, 10:21:59 PM »
TCBP=Turbocharger Back Pressure?
Turbocharger Boost Pressure(TCBP)  :)


2013 Performance Package SHO| Livernois Custom Methanol Tune|3-Bar Map|Reische-170-Stat|Full Race Tial-10psi BOV in Black|PPE-Gloss Black Hot Pipes|EPP Dual Intake in Gloss Black|PPE Catted DP|Corsa Sport Cat Back Exhaust|H&R Sport-Springs|CFM Performance Billet Valve Cover Breather In Gloss Black|Llumar 20%Ceramic window Tint|MSD Ignition Coils in Black|Extreme Roof Spoiler|Redline Fluids all around|Gearhead Intercooler|First-SHO With Direct Port Alky-VP-M1-100%-Methanol Injection|LMS-Custom-Dyno-Tuned @ 415whp-465wtq| Best Trap Speed of 115.54 mph|

Offline 72skytop

  • Newbie
  • *
  • Thank You
  • -Given: 0
  • -Received: 0
  • Posts: 1
  • Ecobooster
  • Liked:
  • Likes Given: 0
Re: p0236
« Reply #14 on: April 16, 2020, 12:27:21 PM »
Which sensor exactly did you replace and did it fix the code?

 

* Recent Topics

Exciting Announcement: The New SHO Club of America Website (SCOA) is Live!
by rsporter50 | January 24, 2021, 04:50:36 PM
Visit it at: https://www.shoclubofamerica.com/Rather than the two web...
Re: ATP Turbo Failure
by autobahn terror | January 24, 2021, 07:32:13 AM
Yeah, this is happening at the worst possible time. Lots going on in m...
Re: World record Flex 12.2 @110
by Kanajana | January 23, 2021, 05:23:20 PM
A belated congratulations on your run. That's one quick brick. :t...
Re: Bad plugs, bad gas, or clogged cats?
by SHOdded | January 22, 2021, 10:57:34 AM
Pull the pipes off the turbos, make sure there is no pooling oil.Sent ...
Re: Need to share with this group.
by SHOdded | January 22, 2021, 08:35:16 AM
May the worst be behind you and clear sailing ahead.Sent from my SM-N9...
Re: Mini review of new AD Dogbones
by avidmotion | January 21, 2021, 10:15:28 PM
Still loving the dogbones, do more then i thought. Would not go back.....
Re: General GMAX RS summer tires
by avidmotion | January 21, 2021, 09:39:00 PM
Yes! Over 30,000 hard driven daily driver race car miles. I rotated ev...
Re: Black Betty... My first AWD car!
by 4eyedconekiller | January 21, 2021, 04:33:09 PM
Nice SHO.Fun ride.Thanks!!...
Re: What did you do to your Taurus/MKS today???
by Macgyver | January 21, 2021, 02:11:16 PM
Looks sharp.Front chrome delete ?...
Re: What have you done to your Ecoboosted vehicle today?
by Macgyver | January 20, 2021, 07:13:22 PM
looks pretty sharp, how much added brightness to the interior does it ...

SimplePortal 2.3.5 © 2008-2012, SimplePortal