July 04, 2020, 06:29:26 PM
collapse
collapse

Author Topic: Misfiring codes P0300, P0302 and P0306  (Read 8945 times)

Offline ZSHO

  • Forum Supporter
  • RotM Winner
  • Elite Member
  • *
  • New York SHO
  • Thank You
  • -Given: 1935
  • -Received: 4069
  • Posts: 1973
  • Trap Speed of almost 116 mph.
Re: Misfiring codes P0300, P0302 and P0306
« Reply #15 on: February 18, 2020, 07:45:28 AM »
X2 ^^^ FORD PERFORMANCE 3.5L ECOBOOST COLD SPARK PLUG SET
PART NUMBER: M-12405-35T.  Z
$40.23 - X 6 plugs

https://www.levittownfordparts.com/sku/m-12405-35t.html
« Last Edit: February 18, 2020, 04:51:42 PM by ZSHO »


2013 Performance Package SHO| Livernois Custom Methanol Tune|3-Bar Map|Reische-170-Stat|Full Race Tial-10psi BOV in Black|PPE-Gloss Black Hot Pipes|EPP Dual Intake in Gloss Black|PPE Catted DP|Corsa Sport Cat Back Exhaust|H&R Sport-Springs|CFM Performance Billet Valve Cover Breather In Gloss Black|Llumar 20%Ceramic window Tint|MSD Ignition Coils in Black|Extreme Roof Spoiler|Redline Fluids all around|Gearhead Intercooler|First-SHO With Direct Port Alky-VP-M1-100%-Methanol Injection|LMS-Custom-Dyno-Tuned @ 415whp-465wtq| Best Trap Speed of 115.54 mph|

Offline SM105K

  • IG @egocheckersho
  • Forum Supporters
  • Elite Member
  • *
  • *
  • Arizona
  • Thank You
  • -Given: 929
  • -Received: 1091
  • Posts: 1223
  • Thee Forum Cowboy
Re: Misfiring codes P0300, P0302 and P0306
« Reply #16 on: February 18, 2020, 10:37:44 AM »
X2 ^^^ FORD PERFORMANCE 3.5L ECOBOOST COLD SPARK PLUG SET
PART NUMBER: M-12405-35T.  Z
$40.23 - X 6 plugs

https://www.levittownfordparts.com/sku/m-12405-35t.html

I just bought a set.
"M" 2013 SHO PP | AJPTurbo E30 Tune | GH Intercooler | PPE Downpipes | Custom Magnaflow Resonator | 3rd Cat Delete | Dicunzolo Gen2 Trans Mounts| EPP Noisemaker Eliminator | MSD Coil Over Plugs | SP-542's | UPR Dual Valve Catch Can | K&N Drop In | Power Stop Slotted and Drilled Rotors with Stock PP Pads | H&R Springs  | Curva Concept C7's | Continental DWS06 Extreme Contact Rubber |

"The Fukus" 2013 Focus ST | AJPTurbo Flex Fuel Tune | Megan Racing Catless Downpipe | Boomba BOV | FSWerks Short Shifter | Power Stop Brakes | Continental DWS06 Extreme Contact Rubber |

Offline TopherSho

  • Elite Member
  • *
  • Eugene Oregon
  • Thank You
  • -Given: 483
  • -Received: 367
  • Posts: 1535
  • 1st boosted rig!
Re: Misfiring codes P0300, P0302 and P0306
« Reply #17 on: February 18, 2020, 03:01:40 PM »
^^  17$ S&H ?  wth ...
2010 non-pp, 50k miles, 3-bar,  .30 plugs, 170-T-stat, SNOW-KIT STG1, AJP TURBO METH TUNE-REV3
 
Best of 12.61 no DA correction

Offline SM105K

  • IG @egocheckersho
  • Forum Supporters
  • Elite Member
  • *
  • *
  • Arizona
  • Thank You
  • -Given: 929
  • -Received: 1091
  • Posts: 1223
  • Thee Forum Cowboy
Re: Misfiring codes P0300, P0302 and P0306
« Reply #18 on: February 19, 2020, 08:30:38 AM »
^^  17$ S&H ?  wth ...

Yep....they will get you one way or another.
"M" 2013 SHO PP | AJPTurbo E30 Tune | GH Intercooler | PPE Downpipes | Custom Magnaflow Resonator | 3rd Cat Delete | Dicunzolo Gen2 Trans Mounts| EPP Noisemaker Eliminator | MSD Coil Over Plugs | SP-542's | UPR Dual Valve Catch Can | K&N Drop In | Power Stop Slotted and Drilled Rotors with Stock PP Pads | H&R Springs  | Curva Concept C7's | Continental DWS06 Extreme Contact Rubber |

"The Fukus" 2013 Focus ST | AJPTurbo Flex Fuel Tune | Megan Racing Catless Downpipe | Boomba BOV | FSWerks Short Shifter | Power Stop Brakes | Continental DWS06 Extreme Contact Rubber |

Offline ddlopes

  • Sr. Member
  • *
  • Thank You
  • -Given: 4
  • -Received: 85
  • Posts: 279
  • Ecobooster
Re: Misfiring codes P0300, P0302 and P0306
« Reply #19 on: February 20, 2020, 07:53:55 AM »
Looks like the SP578ís that are replacing the SP542ís arenít the same heat range. LMAO... I canít win... Iíll be ordering the Ford Performance plugs today. Hopefully I can pick up a set today at Tasca Ford. If not Iíll order online. Thanks for the heads up guys!!!
2013 SHO P/P mods: EcoPower Parts dual CAI, 3 bar, PPE catted down pipe, SCT X4, 170 degree thermostat, SNOW PERFORMANCE methanol stage 3 with ProMeth staineless steel braided lines, AeroForce gauges, Hot pipes, custom boost activated cutout xpipe, tial bov, Tial Wastegate mod, GH intercooler, MSD coils, AFE throttle spacer, UPR catch can, Rovos Durban wheels, AJP tuned to 389hp and 503trq on mustang dyno

Offline ddlopes

  • Sr. Member
  • *
  • Thank You
  • -Given: 4
  • -Received: 85
  • Posts: 279
  • Ecobooster
Re: Misfiring codes P0300, P0302 and P0306
« Reply #20 on: February 22, 2020, 07:50:07 PM »
Just a heads up. Installed new Ford Performance plugs and the car is back to normal with no more misfires. Thanks for all the help!!
2013 SHO P/P mods: EcoPower Parts dual CAI, 3 bar, PPE catted down pipe, SCT X4, 170 degree thermostat, SNOW PERFORMANCE methanol stage 3 with ProMeth staineless steel braided lines, AeroForce gauges, Hot pipes, custom boost activated cutout xpipe, tial bov, Tial Wastegate mod, GH intercooler, MSD coils, AFE throttle spacer, UPR catch can, Rovos Durban wheels, AJP tuned to 389hp and 503trq on mustang dyno

Offline ZSHO

  • Forum Supporter
  • RotM Winner
  • Elite Member
  • *
  • New York SHO
  • Thank You
  • -Given: 1935
  • -Received: 4069
  • Posts: 1973
  • Trap Speed of almost 116 mph.
Re: Misfiring codes P0300, P0302 and P0306
« Reply #21 on: February 22, 2020, 08:12:40 PM »
Great news is always welcomed. Z  :thumb:
« Last Edit: February 22, 2020, 09:28:04 PM by ZSHO »


2013 Performance Package SHO| Livernois Custom Methanol Tune|3-Bar Map|Reische-170-Stat|Full Race Tial-10psi BOV in Black|PPE-Gloss Black Hot Pipes|EPP Dual Intake in Gloss Black|PPE Catted DP|Corsa Sport Cat Back Exhaust|H&R Sport-Springs|CFM Performance Billet Valve Cover Breather In Gloss Black|Llumar 20%Ceramic window Tint|MSD Ignition Coils in Black|Extreme Roof Spoiler|Redline Fluids all around|Gearhead Intercooler|First-SHO With Direct Port Alky-VP-M1-100%-Methanol Injection|LMS-Custom-Dyno-Tuned @ 415whp-465wtq| Best Trap Speed of 115.54 mph|

Offline ddlopes

  • Sr. Member
  • *
  • Thank You
  • -Given: 4
  • -Received: 85
  • Posts: 279
  • Ecobooster
Re: Misfiring codes P0300, P0302 and P0306
« Reply #22 on: February 23, 2020, 12:11:39 PM »
Well I took the car out this morning for work and again I had the engine light flashing then go off while driving. This happen after I went WOT on the highway. Seemed to have a very small hesitation then pulled good. I'm not seeing any knock at all. I'm starting to think it may be a fuel injector. Or possibly the octane booster may have damaged an O2 sensor. I'll check the codes when I get home to see what comes up. Thanks for looking...
2013 SHO P/P mods: EcoPower Parts dual CAI, 3 bar, PPE catted down pipe, SCT X4, 170 degree thermostat, SNOW PERFORMANCE methanol stage 3 with ProMeth staineless steel braided lines, AeroForce gauges, Hot pipes, custom boost activated cutout xpipe, tial bov, Tial Wastegate mod, GH intercooler, MSD coils, AFE throttle spacer, UPR catch can, Rovos Durban wheels, AJP tuned to 389hp and 503trq on mustang dyno

Offline TopherSho

  • Elite Member
  • *
  • Eugene Oregon
  • Thank You
  • -Given: 483
  • -Received: 367
  • Posts: 1535
  • 1st boosted rig!
Re: Misfiring codes P0300, P0302 and P0306
« Reply #23 on: February 23, 2020, 01:45:11 PM »
Well I took the car out this morning for work and again I had the engine light flashing then go off while driving. This happen after I went WOT on the highway. Seemed to have a very small hesitation then pulled good. I'm not seeing any knock at all. I'm starting to think it may be a fuel injector. Or possibly the octane booster may have damaged an O2 sensor. I'll check the codes when I get home to see what comes up. Thanks for looking...

Do you have a non-meth tun to run on your hardware?  if so drop down to that and put it in manual shift mode and do a 3rd gear sweep from 2500-6000 rpm and check the STFT .. it should be obvious at that point.  Gluck
2010 non-pp, 50k miles, 3-bar,  .30 plugs, 170-T-stat, SNOW-KIT STG1, AJP TURBO METH TUNE-REV3
 
Best of 12.61 no DA correction

Offline ddlopes

  • Sr. Member
  • *
  • Thank You
  • -Given: 4
  • -Received: 85
  • Posts: 279
  • Ecobooster
Re: Misfiring codes P0300, P0302 and P0306
« Reply #24 on: February 23, 2020, 02:21:20 PM »
Well I took the car out this morning for work and again I had the engine light flashing then go off while driving. This happen after I went WOT on the highway. Seemed to have a very small hesitation then pulled good. I'm not seeing any knock at all. I'm starting to think it may be a fuel injector. Or possibly the octane booster may have damaged an O2 sensor. I'll check the codes when I get home to see what comes up. Thanks for looking...

Do you have a non-meth tun to run on your hardware?  if so drop down to that and put it in manual shift mode and do a 3rd gear sweep from 2500-6000 rpm and check the STFT .. it should be obvious at that point.  Gluck


Thanks... I will definitely try that!!!
2013 SHO P/P mods: EcoPower Parts dual CAI, 3 bar, PPE catted down pipe, SCT X4, 170 degree thermostat, SNOW PERFORMANCE methanol stage 3 with ProMeth staineless steel braided lines, AeroForce gauges, Hot pipes, custom boost activated cutout xpipe, tial bov, Tial Wastegate mod, GH intercooler, MSD coils, AFE throttle spacer, UPR catch can, Rovos Durban wheels, AJP tuned to 389hp and 503trq on mustang dyno

Offline ddlopes

  • Sr. Member
  • *
  • Thank You
  • -Given: 4
  • -Received: 85
  • Posts: 279
  • Ecobooster
Re: Misfiring codes P0300, P0302 and P0306
« Reply #25 on: February 24, 2020, 08:42:29 AM »
So I took the car out again last night to see if I could get a code to come up. Unfortunately no codes but I definitely have a hesitation and sputtering issue. This only happens when I attempt to go WOT. I'm thinking after having to replace the spark plugs due to the orange coating from the Boostane. Perhaps the O2 sensor/sensors also need to be replaced. I'll pull out the wideband sensor today and see how it looks. My question is can the O2 sensor go bad without a code showing up and can a bad O2 cause these types of issues. Thanks in advance for looking.
2013 SHO P/P mods: EcoPower Parts dual CAI, 3 bar, PPE catted down pipe, SCT X4, 170 degree thermostat, SNOW PERFORMANCE methanol stage 3 with ProMeth staineless steel braided lines, AeroForce gauges, Hot pipes, custom boost activated cutout xpipe, tial bov, Tial Wastegate mod, GH intercooler, MSD coils, AFE throttle spacer, UPR catch can, Rovos Durban wheels, AJP tuned to 389hp and 503trq on mustang dyno

Offline ZSHO

  • Forum Supporter
  • RotM Winner
  • Elite Member
  • *
  • New York SHO
  • Thank You
  • -Given: 1935
  • -Received: 4069
  • Posts: 1973
  • Trap Speed of almost 116 mph.
Re: Misfiring codes P0300, P0302 and P0306
« Reply #26 on: February 24, 2020, 08:58:06 AM »
How many miles on your SHO! The sputtering sounds more like an (COP) ignition harness connector issue IMO!
I would double check the connectors to verify that there fully seated and the (red tab) snap into place.
I would also check Spark resistance with a multimeter to verify concern..
 
There are 2 Front wide-band 02 sensors which should be replaced in pairs and have the same part numbers.
I believe the Fault code needs to be set for at least 3 consecutive times before a code will be emmitted IIRC. Z
« Last Edit: February 24, 2020, 09:28:22 AM by ZSHO »


2013 Performance Package SHO| Livernois Custom Methanol Tune|3-Bar Map|Reische-170-Stat|Full Race Tial-10psi BOV in Black|PPE-Gloss Black Hot Pipes|EPP Dual Intake in Gloss Black|PPE Catted DP|Corsa Sport Cat Back Exhaust|H&R Sport-Springs|CFM Performance Billet Valve Cover Breather In Gloss Black|Llumar 20%Ceramic window Tint|MSD Ignition Coils in Black|Extreme Roof Spoiler|Redline Fluids all around|Gearhead Intercooler|First-SHO With Direct Port Alky-VP-M1-100%-Methanol Injection|LMS-Custom-Dyno-Tuned @ 415whp-465wtq| Best Trap Speed of 115.54 mph|

Offline ddlopes

  • Sr. Member
  • *
  • Thank You
  • -Given: 4
  • -Received: 85
  • Posts: 279
  • Ecobooster
Re: Misfiring codes P0300, P0302 and P0306
« Reply #27 on: February 24, 2020, 09:56:30 AM »
How many miles on your SHO! The sputtering sounds more like an (COP) ignition harness connector issue IMO!
I would double check the connectors to verify that there fully seated and the (red tab) snap into place.
I would also check Spark resistance with a multimeter to verify concern..
 
There are 2 Front wide-band 02 sensors which should be replaced in pairs and have the same part numbers.
I believe the Fault code needs to be set for at least 3 consecutive times before a code will be emmitted IIRC. Z


Car has 29K but motor has approximately 800 miles on it. Engine was replaced by ford due to LSPI. I already triple checked the connectors for the coils.
2013 SHO P/P mods: EcoPower Parts dual CAI, 3 bar, PPE catted down pipe, SCT X4, 170 degree thermostat, SNOW PERFORMANCE methanol stage 3 with ProMeth staineless steel braided lines, AeroForce gauges, Hot pipes, custom boost activated cutout xpipe, tial bov, Tial Wastegate mod, GH intercooler, MSD coils, AFE throttle spacer, UPR catch can, Rovos Durban wheels, AJP tuned to 389hp and 503trq on mustang dyno

Offline TopherSho

  • Elite Member
  • *
  • Eugene Oregon
  • Thank You
  • -Given: 483
  • -Received: 367
  • Posts: 1535
  • 1st boosted rig!
Re: Misfiring codes P0300, P0302 and P0306
« Reply #28 on: February 24, 2020, 10:06:24 AM »
I believe the Fault code needs to be set for at least 3 consecutive times before a code will be emmitted IIRC. Z


Soo sooooooo ##@#ing this ... ^^

I like Fords,  but I hate ford built in diagnostics.   I had a very bad Injector dumping fuel,  no codes... Had bad plugs,  no codes,  Had a bad wastegate that was stuck basicly closed no codes. 

Get it up on a rack and pull the O2's in front they will have the worst impact. 

Z... could this be a bad knock harness? Like we have seen with the rubbing issue?
2010 non-pp, 50k miles, 3-bar,  .30 plugs, 170-T-stat, SNOW-KIT STG1, AJP TURBO METH TUNE-REV3
 
Best of 12.61 no DA correction

Offline TopherSho

  • Elite Member
  • *
  • Eugene Oregon
  • Thank You
  • -Given: 483
  • -Received: 367
  • Posts: 1535
  • 1st boosted rig!
Re: Misfiring codes P0300, P0302 and P0306
« Reply #29 on: February 24, 2020, 10:09:59 AM »
if you did not replace your cats with the new block,  you can likely expect some reduced life from the goop :(   .. on the other high low flow cats yield good gains :)
« Last Edit: February 24, 2020, 10:27:49 AM by TopherSho »
2010 non-pp, 50k miles, 3-bar,  .30 plugs, 170-T-stat, SNOW-KIT STG1, AJP TURBO METH TUNE-REV3
 
Best of 12.61 no DA correction

 

* Recent Topics

Re: New Moderator
by sm105k | Today at 02:31:56 PM
Congrats E!  I have not been active much but Great to see others ...
Re: New member Omaha, Nebraska
by FearlessAZ | Today at 04:50:17 AM
Welcome to the forum!Love that color. Was that a factory color or some...
Re: Finally bought an XDI35 HPFP
by bamsho | July 03, 2020, 10:42:00 PM
Here is a comparison slips.  There is an 20 degree ambient temp d...
Re: Ride of The Month - July 2020!!
by Dannymack | July 03, 2020, 06:29:59 PM
Going for round #2.2013 MKSAJP E30Godspeed SpringsBunch of Aesthetic M...
Forum Stickers
by StealBlueSho | July 02, 2020, 01:47:07 PM
EBPF Family..Anyone have any recommendations on who to go through for ...
Re: B1086- Air Distribution Damper Motor - Panel/floor/defrost not working
by Gjkrisa | July 02, 2020, 01:19:45 PM
New panel worked think I cracked part of the new facia trying to take ...
Re: DannyMack 13 MKS "Old Man" Build and Maintenance Thread
by Dannymack | July 02, 2020, 01:17:24 PM
Quick update. Been enjoying the car in its current form for a couple m...
Re: Help! Removal of Rear Turbo
by 802SHO | July 02, 2020, 12:18:51 PM
Thanks to you guys for all the tips. I wasn't sure about the knuc...
Re: 2015 Ford Explorer Sport - AC Compressor Not Starting
by lotusnotes | July 02, 2020, 12:07:40 PM
So I figured this out - whoever mounted the light bar on this truck be...
Re: TASCA=Fail....
by nickstewartroc | July 02, 2020, 12:01:03 PM
I usually use tasca to look up part numbers.  And then go to my l...

Back to top
SimplePortal 2.3.5 © 2008-2012, SimplePortal