October 19, 2019, 05:28:25 PM
collapse
collapse

Author Topic: Boost leak help  (Read 1535 times)

Online ecoboostsho

  • Forum Supporter!
  • Elite Member
  • : Minneapolis, MN
  • Thank You
  • -Given: 196
  • -Received: 245
  • Posts: 953
  • Ecobooster
Re: Boost leak help
« Reply #15 on: October 03, 2019, 01:54:31 PM »
Welp following up, went back to 91 to eliminate any fuel trims from that, and had a buddy come over Saturday night to troubleshoot. Installed my boost leak tester, pressured up to 5 psi and you could hear a faint noise. Went to 10 and it was very apparent that we had a leak.

Turned out the boot T-clamp popped off the rear turbo which was affecting wastegate readout. All fixed!
Follow up ? How do you test for boost leaks on a twin turbo setup like the SHO? I've seen some YouTube videos where you cap off the turbo and pressurize everything but assume you would have to do it to both turbos? Or is there another way? TIA

Sent from my Pixel 3 XL using Tapatalk

2013 White SHO w/PP, Gearhead Tuned, 3 Bar, 160T, Plugs...Mess with the Bull and you'll get the Horn. :)
 Previous 2011 Tuxedo Black SHO w/PP - 12.89 1/4 Mile

Offline ZSHO

  • Forum Supporter
  • RotM Winner
  • Elite Member
  • *
  • : New York SHO
  • Thank You
  • -Given: 1689
  • -Received: 3651
  • Posts: 2147
  • Trap Speed of almost 116 mph.
Re: Boost leak help
« Reply #16 on: October 05, 2019, 03:52:12 PM »
There are many reputable shops that perform a Smoke test! Bottle of soap is another alternative with water preferably kids (Mr Bubbles) and spray around the engine bay until you notice any bubbles forming. Z


Here's the PIC of the TURBOCHARGER VACUUM HOSE LINE TUBE AKA - Rubber Valve Assembly as mentioned earlier for reference..I'm just TOL

https://fordpartsgiant.com/parts/ford-valve-asy-rubber_dg1z-9961-a.html?Vin=1FAHP2KT5DG183206&Filter=()&Location=turbocharger,,9961


« Last Edit: October 05, 2019, 03:55:48 PM by ZSHO »

                  

2013 Performance Package SHO| Livernois Custom Methanol Tune|3-Bar Map|Reische-170-Stat|Full Race Tial-10psi BOV in Black|PPE-Gloss Black Hot Pipes|EPP Dual Intake in Gloss Black|PPE Catted DP|Corsa Sport Cat Back Exhaust|H&R Sport-Springs|CFM Performance Billet Valve Cover Breather In Gloss Black|Llumar 20%Ceramic window Tint|MSD Ignition Coils in Black|Extreme Roof Spoiler|Redline Fluids all around|Gearhead Intercooler|First-SHO With Direct Port Alky-VP-M1-100%-Methanol Injection|LMS-Custom-Dyno-Tuned @ 415whp-465wtq| Best Trap Speed of 115.54 mph|

Online ecoboostsho

  • Forum Supporter!
  • Elite Member
  • : Minneapolis, MN
  • Thank You
  • -Given: 196
  • -Received: 245
  • Posts: 953
  • Ecobooster
Re: Boost leak help
« Reply #17 on: October 05, 2019, 04:52:57 PM »
There are many reputable shops that perform a Smoke test! Bottle of soap is another alternative with water preferably kids (Mr Bubbles) and spray around the engine bay until you notice any bubbles forming. Z


Here's the PIC of the TURBOCHARGER VACUUM HOSE LINE TUBE AKA - Rubber Valve Assembly as mentioned earlier for reference..I'm just TOL

https://fordpartsgiant.com/parts/ford-valve-asy-rubber_dg1z-9961-a.html?Vin=1FAHP2KT5DG183206&Filter=()&Location=turbocharger,,9961


Thanks *. Well my car is actually running just fine now stock. It fixed itself at some point which bugs me even more. I'm leaving it alone for now although I still feel the wastegates duty is high to maintain stock boost levels. I will probably go back to tunes and see if it can keep up.

Sent from my Pixel 3 XL using Tapatalk

2013 White SHO w/PP, Gearhead Tuned, 3 Bar, 160T, Plugs...Mess with the Bull and you'll get the Horn. :)
 Previous 2011 Tuxedo Black SHO w/PP - 12.89 1/4 Mile

Offline ZSHO

  • Forum Supporter
  • RotM Winner
  • Elite Member
  • *
  • : New York SHO
  • Thank You
  • -Given: 1689
  • -Received: 3651
  • Posts: 2147
  • Trap Speed of almost 116 mph.
Re: Boost leak help
« Reply #18 on: October 12, 2019, 05:00:05 AM »
I guess you can always try to (pinch) the wastegate hose leading to the wastegate with locking pliers in order to determine if one of your Turbos are going bad!
If you notice the Boost level is back to normal during this procedure then one of your turbos need replacing and remove the pliers..

I would also try to rule out a plugged CAC.

It's a bit of Trial & error and proceed with CAUTION rule may apply!!  Z
« Last Edit: October 12, 2019, 05:04:10 AM by ZSHO »

                  

2013 Performance Package SHO| Livernois Custom Methanol Tune|3-Bar Map|Reische-170-Stat|Full Race Tial-10psi BOV in Black|PPE-Gloss Black Hot Pipes|EPP Dual Intake in Gloss Black|PPE Catted DP|Corsa Sport Cat Back Exhaust|H&R Sport-Springs|CFM Performance Billet Valve Cover Breather In Gloss Black|Llumar 20%Ceramic window Tint|MSD Ignition Coils in Black|Extreme Roof Spoiler|Redline Fluids all around|Gearhead Intercooler|First-SHO With Direct Port Alky-VP-M1-100%-Methanol Injection|LMS-Custom-Dyno-Tuned @ 415whp-465wtq| Best Trap Speed of 115.54 mph|

Online ecoboostsho

  • Forum Supporter!
  • Elite Member
  • : Minneapolis, MN
  • Thank You
  • -Given: 196
  • -Received: 245
  • Posts: 953
  • Ecobooster
Re: Boost leak help
« Reply #19 on: October 12, 2019, 06:42:58 AM »
I guess you can always try to (pinch) the wastegate hose leading to the wastegate with locking pliers in order to determine if one of your Turbos are going bad!
If you notice the Boost level is back to normal during this procedure then one of your turbos need replacing and remove the pliers..

I would also try to rule out a plugged CAC.

It's a bit of Trial & error and proceed with CAUTION rule may apply!!  Z
Thanks Z. I've been patiently troubleshooting the last week. I've ruled out the TIP and MAP sensors unfortunately because those would have been easy. I took my air compressor and pressurizes the hose leading to both wastegates with about 12 psi and both wastegates moved and I verified there weren't any slow leaks so the hoses and connections are solid. I got both wastegates to physically move however the back one make a slight noise which makes me think it may be sticking.

I do have some general questions I'm hoping someone can answer specific to the Ecoboost. Are the wastegates normally closed or open? I know when the car hits 100% duty cycle on the boost solenoid that  I thought it was sending boost to the wastegates to close them fully so the turbos spin up. Since these are pressure actuated that would mean they are open normally? Or am I getting this backward LOL...

Unless the boost solenoid is bad I most likely have a sticking rear turbo wastegate.

Sent from my Pixel 3 XL using Tapatalk

2013 White SHO w/PP, Gearhead Tuned, 3 Bar, 160T, Plugs...Mess with the Bull and you'll get the Horn. :)
 Previous 2011 Tuxedo Black SHO w/PP - 12.89 1/4 Mile

Offline ZSHO

  • Forum Supporter
  • RotM Winner
  • Elite Member
  • *
  • : New York SHO
  • Thank You
  • -Given: 1689
  • -Received: 3651
  • Posts: 2147
  • Trap Speed of almost 116 mph.
Re: Boost leak help
« Reply #20 on: October 12, 2019, 12:04:22 PM »
The wastegates should be in the closed position AFAIK!
In your case it sounds like one or more wastegates are maybe stuck open or sticky wastegate.
The noise your hearing could be related to your issue!
I would also try to disconnect the PCM connectors and inspect the wiring harness for corrosion and clean it with some electronic or air mas flow cleaner.
 
Car wash (auto) or heavy rain recently! Z

[PDF BELOW]

https://drive.google.com/file/d/0B8JUL90DXgdidFg4ZmN6SzF3cVVueGo2TFNSNUtfamJPcllN/view?usp=drivesdk



« Last Edit: October 12, 2019, 02:07:10 PM by ZSHO »

                  

2013 Performance Package SHO| Livernois Custom Methanol Tune|3-Bar Map|Reische-170-Stat|Full Race Tial-10psi BOV in Black|PPE-Gloss Black Hot Pipes|EPP Dual Intake in Gloss Black|PPE Catted DP|Corsa Sport Cat Back Exhaust|H&R Sport-Springs|CFM Performance Billet Valve Cover Breather In Gloss Black|Llumar 20%Ceramic window Tint|MSD Ignition Coils in Black|Extreme Roof Spoiler|Redline Fluids all around|Gearhead Intercooler|First-SHO With Direct Port Alky-VP-M1-100%-Methanol Injection|LMS-Custom-Dyno-Tuned @ 415whp-465wtq| Best Trap Speed of 115.54 mph|

Offline autox4fun

  • Newbie
  • Thank You
  • -Given: 3
  • -Received: 3
  • Posts: 5
  • Ecobooster
Re: Boost leak help
« Reply #21 on: October 17, 2019, 04:18:43 PM »
The wastegates should be in the closed position AFAIK!
In your case it sounds like one or more wastegates are maybe stuck open or sticky wastegate.
The noise your hearing could be related to your issue!
I would also try to disconnect the PCM connectors and inspect the wiring harness for corrosion and clean it with some electronic or air mas flow cleaner.
 
Car wash (auto) or heavy rain recently! Z

[PDF BELOW]

wastegate at 100% is the pcm requesting boost and closing the valve to prevent movement of the actuator.
0.00 is rest position, or just wastegate spring only

(this is the way it was told to me)

https://drive.google.com/file/d/0B8JUL90DXgdidFg4ZmN6SzF3cVVueGo2TFNSNUtfamJPcllN/view?usp=drivesdk

Online ecoboostsho

  • Forum Supporter!
  • Elite Member
  • : Minneapolis, MN
  • Thank You
  • -Given: 196
  • -Received: 245
  • Posts: 953
  • Ecobooster
Re: Boost leak help
« Reply #22 on: October 17, 2019, 04:53:00 PM »
The wastegates should be in the closed position AFAIK!
In your case it sounds like one or more wastegates are maybe stuck open or sticky wastegate.
The noise your hearing could be related to your issue!
I would also try to disconnect the PCM connectors and inspect the wiring harness for corrosion and clean it with some electronic or air mas flow cleaner.
 
Car wash (auto) or heavy rain recently! Z

[PDF BELOW]

wastegate at 100% is the pcm requesting boost and closing the valve to prevent movement of the actuator.
0.00 is rest position, or just wastegate spring only

(this is the way it was told to me)

https://drive.google.com/file/d/0B8JUL90DXgdidFg4ZmN6SzF3cVVueGo2TFNSNUtfamJPcllN/view?usp=drivesdk
Thanks for the reply and this makes total sense. I guess I was thrown off by a few posts on the other forum which said the c clip fell off their wastegates actuators and they had low boost. I thought to myself shouldn't they have high boost since the wastegates wouldn't open? Anyway I've ruled out the TBCP (TIp pressure sensor), the MAP sensor, IAT sensors, and the turbo charger boost solenoid, the BOV's, along with the lines that lead to the wastegates. I either have a big boost leak someplace (which I can't hear) or the wastegates are sticking open. I believe it's the latter unfortunately because the back one makes a weird sound when I artificially open it with compressed air. I've got an appointment at the dealer next Friday. I may have a local shop throw a boost leak detector on it first just to rule that out but I do have hot pipes and they seem Rock solid as I've checked the boots and clamps...

Sent from my Pixel 3 XL using Tapatalk

2013 White SHO w/PP, Gearhead Tuned, 3 Bar, 160T, Plugs...Mess with the Bull and you'll get the Horn. :)
 Previous 2011 Tuxedo Black SHO w/PP - 12.89 1/4 Mile

Online ecoboostsho

  • Forum Supporter!
  • Elite Member
  • : Minneapolis, MN
  • Thank You
  • -Given: 196
  • -Received: 245
  • Posts: 953
  • Ecobooster
Re: Boost leak help
« Reply #23 on: October 17, 2019, 05:02:16 PM »
Wait a minute I think I get it...if the c clip pops off then the wastegates spring is still in play correct? So you'd see some boost but not only up to spring pressure...

Sent from my Pixel 3 XL using Tapatalk

2013 White SHO w/PP, Gearhead Tuned, 3 Bar, 160T, Plugs...Mess with the Bull and you'll get the Horn. :)
 Previous 2011 Tuxedo Black SHO w/PP - 12.89 1/4 Mile

Online ecoboostsho

  • Forum Supporter!
  • Elite Member
  • : Minneapolis, MN
  • Thank You
  • -Given: 196
  • -Received: 245
  • Posts: 953
  • Ecobooster
Re: Boost leak help
« Reply #24 on: October 17, 2019, 06:58:32 PM »
Upon further review I've definitely found a problem. The front turbo wastegates actuator is no longer connected to anything...Its buried under the exhaust manifold and while I can get my fingers under there I can't get it from the topside by feel. It might be missing an entire pin and clip? Here is the only shot I could get of the end of the wastegate actuator attached to well... nothing from what I can tell  The rod also has play in it up and down which further adds to the it's not attached ..maybe I can get to it from the bottom?

Sent from my Pixel 3 XL using Tapatalk

2013 White SHO w/PP, Gearhead Tuned, 3 Bar, 160T, Plugs...Mess with the Bull and you'll get the Horn. :)
 Previous 2011 Tuxedo Black SHO w/PP - 12.89 1/4 Mile

Offline TopherSho

  • Elite Member
  • : Eugene Oregon
  • Thank You
  • -Given: 477
  • -Received: 308
  • Posts: 1414
  • 1st boosted rig!
Re: Boost leak help
« Reply #25 on: October 17, 2019, 07:47:05 PM »
Upon further review I've definitely found a problem. The front turbo wastegates actuator is no longer connected to anything...Its buried under the exhaust manifold and while I can get my fingers under there I can't get it from the topside by feel. It might be missing an entire pin and clip? Here is the only shot I could get of the end of the wastegate actuator attached to well... nothing from what I can tell  The rod also has play in it up and down which further adds to the it's not attached ..maybe I can get to it from the bottom?

Sent from my Pixel 3 XL using Tapatalk

Rent a lift?  That would explain a few things ..
2010 non-pp, 50k miles, 3-bar,  .30 plugs, 170-T-stat, SNOW-KIT STG1, AJP TURBO METH TUNE-REV3
 
Best of 12.61 no DA correction

Offline Jordan

  • Elite Member
  • : Columbia, Mo
  • Thank You
  • -Given: 172
  • -Received: 481
  • Posts: 564
  • I'm the captain of this SHIP
Re: Boost leak help
« Reply #26 on: October 17, 2019, 08:49:42 PM »
That would cause a lack of boost LOL! Glad ya found it
Current World's Fastest Ecoboost SHO
11.161 @122.05 mph 9/27/19 4000DA
Fastest Trap Speed 11.193 @ 126.12mph
AJPTURBO TUNED - XDI35 HPFP, Gearhead Intercooler, Anthony Dicunzolo trans mounts, J2 Dual Intake, PPE catless downpipes, MSD coils, full exhaust, Ebay compressor wheels, and a bit of weight reduction LOL now feat. small dry shot

Offline ZSHO

  • Forum Supporter
  • RotM Winner
  • Elite Member
  • *
  • : New York SHO
  • Thank You
  • -Given: 1689
  • -Received: 3651
  • Posts: 2147
  • Trap Speed of almost 116 mph.
Re: Boost leak help
« Reply #27 on: October 18, 2019, 03:53:16 AM »
Glad you found it! Is it still under warranty! 
Remove both Front and rear under- cover. PICS Below.  Z
« Last Edit: October 18, 2019, 04:00:04 AM by ZSHO »

                  

2013 Performance Package SHO| Livernois Custom Methanol Tune|3-Bar Map|Reische-170-Stat|Full Race Tial-10psi BOV in Black|PPE-Gloss Black Hot Pipes|EPP Dual Intake in Gloss Black|PPE Catted DP|Corsa Sport Cat Back Exhaust|H&R Sport-Springs|CFM Performance Billet Valve Cover Breather In Gloss Black|Llumar 20%Ceramic window Tint|MSD Ignition Coils in Black|Extreme Roof Spoiler|Redline Fluids all around|Gearhead Intercooler|First-SHO With Direct Port Alky-VP-M1-100%-Methanol Injection|LMS-Custom-Dyno-Tuned @ 415whp-465wtq| Best Trap Speed of 115.54 mph|

Offline SHOdded

  • Administrator
  • Elite Member
  • : Beltsville, MD
  • Thank You
  • -Given: 11907
  • -Received: 3905
  • Posts: 15474
Re: Boost leak help
« Reply #28 on: October 18, 2019, 04:36:23 AM »
C Clip
2007 Ford Edge SEL, Powerstop F/R Brake Kit, TXT LED 6000K Lo & Hi Beams, W16W LED Reverse Bulbs, 3BSpec 2.5w Map Lights, 5W Cree rear dome lights, 5W Cree cargo light, DTBL LED Taillights

If tuned:  Take note of the strategy code as you return to stock (including 3 bar MAP to 2 bar MAP) -> take car in & get it serviced -> check strategy code when you get car back -> have tuner update your tune if the strategy code has changed -> reload tune -> ENJOY!

Online ecoboostsho

  • Forum Supporter!
  • Elite Member
  • : Minneapolis, MN
  • Thank You
  • -Given: 196
  • -Received: 245
  • Posts: 953
  • Ecobooster
Re: Boost leak help
« Reply #29 on: October 18, 2019, 05:36:31 AM »
C Clip

Thank you!  I am going to have to buy some different sizes and see what fits but that should get me close.
2013 White SHO w/PP, Gearhead Tuned, 3 Bar, 160T, Plugs...Mess with the Bull and you'll get the Horn. :)
 Previous 2011 Tuxedo Black SHO w/PP - 12.89 1/4 Mile

 

* Featured Topics

* Recent Topics

Re: 10/19/2019 Capitol Raceway, MD
by StealBlueSho | Today at 04:33:09 PM
That sucks :(  How much knock did you have?  And yeah, you g...
Re: Grateful for the help I've found already!
by SHOdded | Today at 11:45:03 AM
Cool, looking forward to it :)...
Re: New member 10' EB flex. in the PNW
by SHOdded | Today at 11:43:37 AM
Welcome and congrats on the new ride!  OMG 2 years!  Time wi...
Re: New PB 11.75 Kilkare 10-17-19
by shoNoff | Today at 05:01:44 AM
  https://m.youtube.com/watch?v=FvP50_t1Ju0&feature=youtu.be&...
Re: Boost leak help
by ecoboostsho | Today at 04:15:47 AM
At least your progeny sees you spilling your blood.  Priceless :D...
Re: Welcome to the 11 Second Club!
by ridered74 | October 18, 2019, 04:32:20 PM
I bet everyone heard that sonic boom!  What was the DA for this t...
Re: 3.5 Ecostang Git-n-er-done!
by lamrith | October 18, 2019, 04:24:45 PM
Good call!https://www.ecoboostperformanceforum.com/index.php/topic,578...
Re: Catch can,air/oil seperator, vent to atmosphere?
by ZSHO | October 18, 2019, 02:30:22 PM
So you run this breather on the left side and a catch can (like JLP) o...
Re: Please take a look at my log, what do I need to record?
by SuperPete | October 18, 2019, 10:57:48 AM
Ok here you go, I saved all, but you really need to look at last 3 pul...
Re: What have you done to your Ecoboosted vehicle today?
by shoNoff | October 18, 2019, 09:38:22 AM
I agree with you on everything you said. Minus the whole kids things.I...
Re: Random thoughts for the day
by shoNoff | October 17, 2019, 04:20:48 PM
Congratulations, could not ask for a better gift :D  You will put...
Re: PIC RESTORATION IN PROGRESS, THANK YOU for your patience!!!
by SHOdded | October 17, 2019, 03:58:24 PM
Seems like you made a good choice in going with imgur!  Photobuck...
Check engine flashing, fuel smell, limp mode, and now no start
by wraitherx | October 17, 2019, 03:12:08 PM
Mazda Miata with a 30" Lift Kit.How’d you know. Lmfao. I miss my ...
Re: PPE Updated Downpipes
by sm105k | October 17, 2019, 06:05:51 AM
Thank you for confirming Z. ...
Re: Possible blown PTU and or RDU?
by SHOdded | October 17, 2019, 12:58:23 AM
Have you checked tire pressures?  Sometimes that sets off the AWD...

Back to top